Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ChrisMyatt

Pages: [1] 2 3 4
1
This is what he means.

Also if you want to add it to another material in c4d. If you want to add it to another material you could probably do it as flat mapping for most things regarding opacity. then move it into position. This is done by adding the opacity material tag to the right of the other material tag in the object manager, i think you have to check add material on both the material tags.

2
Tokens is exactly what i am after! however seems like cineversity doesn't like perpetual c4d licenses, seems strange if they only let you download if you have a subscription! I've contacted them, hopefully they will give me CV Tokens to install.

Takes is pretty good as well, not really what i am after but could be useful in the future for other things. thanks for the heads up

3
Im creating a content library of models for our studio and just wondering if there is a quick way of saving renders, so i dont have to manually change the names

I'm looking to

Place object in a studio scene,
Hit render, for it to save an output
Delete object
Place next object
Hit render, then for it to save next output incrementally.


Theres an option in render queue to not overwrite saved render files, but i can't see something similar within the render settings.


4
Just had this issue again, same set of scenes.

It could just be something in the scene causing the issue, however i did notice that when opening a queued scene, i noticed that i had all Render setups highlighted? whether this causes the issue if it is saved like this im not sure. could be the root of it. Will see how the renders go tonight now they have been saved with only one selected.

5
I will check over it, but it did work the second time and finished rendering at around 3 hours. That was after pressing stop and restarting the render in the render queue from the image i uploaded to the topic.

Not sure why it did it, it was set to noise level 3% and a time limit of 05:30:00. Yet went on for 08:30:00



Maybe it just got a little confused, It's probably too hard to pin point the issue and in all honesty, probably not worth your time as i've used Corona for a long time and never had the issue before! Just thought it may have been something that cropped up in the latest build.

Unfortunately i wont be able to share this one, or not for a long time anyway.

Keep up the great work team!


6
Great, thanks for passing this on.

All the best

7
So i've set up a bunch of stills for a client over the weekend. These are all set for 05:30 hours limit due to the time available over the weekend and this has been going for 08:30 hours so far?

8
Another way of solving this is to apply a layered material to a cube or mesh in a Null, and also apply any reference materials to the Null that that Layered material references. Then save the null to the content browser.


Null - Reference materials
Cube as child of Null - Layered material

9
Any update on this one, it's a horrible bug !

10
Hi again, I've attached a mockup scene of my issue.

I have a cube that encapsulates the shot and use a fog material to create a low lying fog which has two cylinders in it (Representing some general objects, say people)

I render the shot off (generally with these people hidden to camera but casting shadows etc) then rerender a viewport selection (i.e. the cylinders) so that i can comp them in photoshop to add motionblur.

Issue is, when you viewport select the cylinders, they don't render, it'll just render black as if nothing is selected.

i think it's the interference of the box. it's visibility to the camera is maybe in the way.

Anyway if you need any guidance let me know

11
[C4D] Feature Requests / Render onto Last
« on: 2020-10-23, 14:32:57 »
I've only just found the resume render button from the drop down of render and slapped myself. Very useful.

I was then thinking how about a render onto last feature. Sometimes im happy with the quality overall, but get some noise in places (some reflective materials, shadows etc). How about a render on to last button, which allows you to change settings (i.e. chose viewport selection) then give certain objects a bit of a boost, without losing the overall render?


12
This really does depend on scene does it not? 100% may be good for small sized scenes, but complicated scenes it would likely crash. You click interactive render by accident and your scene crashes, doesn't sound too fun!

13
Came across this after rendering an image for a client. I like to slightly motion blur my people in situations, set off a render in queue last night with the introduction of some volumetric fog to my scene.

If the Volumetric object material is on a mesh which covers your selection, it doesn't render the selection.

Maybe it's just this way but thought i'd bring it up. I can set up a small scene if you aren't able to replicate it later on to show what i mean

14
Hi beansvizion, I’m on Cinema4d r21.026 and corona version 6.  OS is Mac OS X version 10.14.6

15
[Max] I need help! / Re: Corona Distance and Forest Pack
« on: 2020-09-20, 04:26:55 »
What's selected as the object? the forest pack or the plane? Not sure if it can be done on a forest pack object.

Pages: [1] 2 3 4