Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ChrisMyatt

Pages: [1] 2 3
1
Hi again, I've attached a mockup scene of my issue.

I have a cube that encapsulates the shot and use a fog material to create a low lying fog which has two cylinders in it (Representing some general objects, say people)

I render the shot off (generally with these people hidden to camera but casting shadows etc) then rerender a viewport selection (i.e. the cylinders) so that i can comp them in photoshop to add motionblur.

Issue is, when you viewport select the cylinders, they don't render, it'll just render black as if nothing is selected.

i think it's the interference of the box. it's visibility to the camera is maybe in the way.

Anyway if you need any guidance let me know

2
[C4D] Feature Requests / Render onto Last
« on: 2020-10-23, 14:32:57 »
I've only just found the resume render button from the drop down of render and slapped myself. Very useful.

I was then thinking how about a render onto last feature. Sometimes im happy with the quality overall, but get some noise in places (some reflective materials, shadows etc). How about a render on to last button, which allows you to change settings (i.e. chose viewport selection) then give certain objects a bit of a boost, without losing the overall render?


3
This really does depend on scene does it not? 100% may be good for small sized scenes, but complicated scenes it would likely crash. You click interactive render by accident and your scene crashes, doesn't sound too fun!

4
Came across this after rendering an image for a client. I like to slightly motion blur my people in situations, set off a render in queue last night with the introduction of some volumetric fog to my scene.

If the Volumetric object material is on a mesh which covers your selection, it doesn't render the selection.

Maybe it's just this way but thought i'd bring it up. I can set up a small scene if you aren't able to replicate it later on to show what i mean

5
Hi beansvizion, I’m on Cinema4d r21.026 and corona version 6.  OS is Mac OS X version 10.14.6

6
[Max] I need help! / Re: Corona Distance and Forest Pack
« on: 2020-09-20, 04:26:55 »
What's selected as the object? the forest pack or the plane? Not sure if it can be done on a forest pack object.

7
I'm having some issues sometimes with Material viewport preview size since updating.

When you switch from a lower size to a higher dimension it can freeze for 10-15 seconds or more and lags for a couple minutes before the viewport is useable again. It happens on Procedural and bitmapped materials.

Here's a boring video to watch of what i mean :P. I'll leave it to you to discuss. I can use 512x512 for now with about a second lag





8
Thank you for looking into this Jan, hopefully this helps others if they come across this issue.

Kind Regards

Chris

9
Hey, in the new candidate release, when saving from the VFB the save button / Save all button, defaults to openexr as expected, but it seems to save out .rla files.

There is a work around if you flick between one of the other file types and back to openexr file time, then it saves exrs but as said above it seems to default to rla.

Could one of you take a look at it when you have time.

This is on MacOS, c4d r21.026, Corona Version 6

Cheers,

Any other information you need, let me know.


10
Spot on, Will keep that in mind, Yeah usually i only put the main Lights i want to play on passes. Arch viz scenes can get silly when your dragging in Meshes, keeping on top of all the lights is a bit of a pain, as they can be on materials. Will manually put them on a light pass for now. Thanks for the advice, very helpful and great if you guys look into a lightselect 'rest' pass (Y) Kudos TomG

11
From what you've said, i take it that the correct way to have a full denoised light mix is to just ensure all lights are in light selects with denoise turned on. Correct TomG?

12
Sure, so say i have my lights set up on light select passes, All with Denoise applied, light mix has no option for denoise on the lightmix pass so that is left as is.

Then when it goes through denoising there is difference in noise levels between lightmix and the beauty pass. Unless its a case of ensuring you have every light in a scene on light select passes to ensure all are denoised for the lightmix pass?

Be cool if we had a Lightrest pass for any straggling lights if this is the case

I've attached some images of what i mean.

13
I've been playing round alot with lightmix lately, but as it doesn't have denoise function. What is the correct way to comp lightselect layers so that it is the same as light mix if anyone has a workflow for this that would be greatly appreciated


14
I found this method is kind of the way around it, as long as you know what the duplicates are. It replaces the duplicate Material Tags by choosing one material tag, then you delete unused materials as they are no longer tags in the scene.

Hope this helps some people in the mean time, until Delete duplicates is back up and running (y)


15
Spot on, That's an easy way to know. cheers

Pages: [1] 2 3