Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cecofuli

Pages: 1 2 [3] 4 5 ... 105
31
I think we need to wait v6.0 RC2  (^__^)

32
Same problem here.

When I save the .max file (on my C:/ or in network), I receive this message:

"Error writing to file"

Then, 3ds Max crash immediately.

If I delete the CoronaScatter object, the saving process works fine and I have no error.
So, here, the crash is related to the CoronaScatter object.
If I import this CScatter object in an empty scene, and try to save, 3ds Max crash O_O

The "funny" thing is that, in this scene, I have another CScatter.
And, with this CSCatter in the scene, I can save with no problem.
It's the first CScatter to create me problems.


33
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-30, 10:43:59 »
I redo the test using RC1: same exact result


34
[Max] Daily Builds / Re: 4K Cache thread
« on: 2020-07-30, 10:24:58 »
Hello Ryuu,

thank you.
I did a test with the new RC1 and the situation is worse =). 4:46 minutes rendering time with 4K vs 30 second with UHD Cache (I did this test twice).
If I want to obtain 30 seconds with 4k Cache, I must change Quality= 0.1.

Also, using 4K Cache in IR,  I have zero improvements.

UHD Cache= 6-7 FPS
4K Cache = 0 FPS


35
[Max] Daily Builds / 4K Cache thread
« on: 2020-07-29, 19:04:49 »
Hello,

you guys are working on the 4K Cache optimization. Thank you =) .
As we already know, the DB 21 July is very slow.

Now, I'm making a 1,000 frames fly-through animation (it's a test) using "Try to load + append" every 25 frames, with both UHD Cache and 4K Cache.
It's a simple tunnel with some greeble.

--- UHD Cache: Precision 1 + Animation (flicker free) ---

(*) first frame: 30 seconds (you see the first frame in the first attachment)
(*) # 25 frames: 9 seconds
(*) # 50 frames: 10 seconds
etc...

The total amount of time for the .uhd file calculation (40 frames = 1,000 frames/25) is 15 minutes.

Everything is ok: the .uhd file is fast to calculate and only the first frame is a bit slow.

--- 4K Cache: Granularity 1 + Quality 1  + Animation (flicker free) ---

(*) first frame: 4 minutes 02 seconds (you see the first frame in the second attachment)
(*) # 25 frames: 3 minutes 48 seconds
(*) # 50 frames:  3 minutes 51 seconds

etc...
The total amount of time for .4k calculation (40 frames = 1.000 frames/25) is 2 hours and 40 minutes!!!

As we can see, we have two problems:

1°: the 4K Cache is too slow.
2°: why the #25, #50,  #75 frames calculation time is the same as in the first frame?
I will expected some kind of "reduction time" in the following frames, such as in the UHD. Or is this 4K Cache behavior normal?

Thank you =)






36
Hello,

--- 1 ---
as in the title, I think that the Corona Renderer Official toolbar macros are in the wrong Category.

All official Corona macros are located in the Corona Renderer Category.
However, the Corona Renderer Official Toolbal macros are located in the Corona Category.
Why? =)
Maybe it's better to create a new Category called Corona Renderer Official toolbar to be consistent.

--- 2 ---
Another weird situation are the group of the icons.
for example, I want to change the icon of a toolbar button:

Right click on an icon -> Edit Button appearance -> Image Button radiobox -> CoronaRenderer0, CoronaRenderer1, CoronaRenderer10, CoronaRenderer11, CoronaRenderer12 etc..
I think all Corona Renderer Official Toolbar icons must be on the same group =)


Thank you ^_^

37
Hello,

as in the title,
In all my scenes, I have the LUT file in the Asset tracking, although "LUT Enable" checkbox is off...
I think it should not be present...
Bug? 3ds max "magic trick"? =)

Thank you!

EDIT: I found another user had similar question --- LINK ---

38
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-23, 09:56:46 »
Thank  you Rowan =)

Here another test I did.
The more RGB white color, the slower the 4K Cache Precomp time.


39
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-23, 07:04:27 »
Hello, Ryuu,
yes, 4K needs optimization.
Could you try exactly with this scene (the corridor you see in my previous message)?
I installed the new DB (21 July) to my 1 year old laptop. It's an i7 8750H (six cores). It's 2.5X faster than one of my old desktop PC (i7 970- six cores too).
In fact, I have almost zero seconds "Precomp time" using UHD Cache and 6-7 seconds with 4K Cache, when I had 15 seconds with my i7 970 using 4K and only 1 second with UHD  (exactly 2.5X slower).
In IR, with laptop, I have 1 FPS with 4K and 10 (yes, 10!) FPS with UHD Cache.
So, I think something is wrong in the 4K Cache.

Obviously, with a 64 CPU core, 4K cache will be super fast, but that' not the point  ^__^



40
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-22, 12:19:53 »
Ok, I installed the new DB (21 July) and nothing changed :/ ...

4K Cache is still super slow compared to UHD Cache in this simple scene. With my I7 970, 4K is x14/15 times slower.

To make 4K faster as UHD Cache, I need to change the 4K Quality to 0.1.




Also, I still see different lighting in the scene I posted here. Using 4K Cache, the interior is darker. With PT+PT or PT+UHD Cache I can get the same, identical result.

41
[Max] Resolved Bugs / Re: v6.0 CProxy BUG (same in v5.0)
« on: 2020-07-14, 17:19:32 »
Of course it's "stupid" problem.
But, why not to fix it (soon or later) (^__^)

42
[Max] Resolved Bugs / Re: v6.0 CProxy BUG (same in v5.0)
« on: 2020-07-13, 19:44:58 »
Rowan,

sorry... I mean, CFractal ^__^

43
[Max] Resolved Bugs / v6.0 CProxy BUG (same in v5.0)
« on: 2020-07-10, 18:41:29 »
Hello,

CProxy in Previz Full (dot product shading) doesn't work in Orthogonal view.
I see the default sphere.

I don't know if it's a bug or maybe a 3ds Max 2015 viewport limitation (also 2021).

Thank you =)

44
Juraj, creates a plane with teapot + CoronaSun+Sky, with all settings by default for everything:

Teapot shader n° 1

(*) CoronaMtl
(*) Diffuse = Bitmap
5.2M Rays/s


Teapot shader n° 2

(*) CoronaMtl
(*) Diffuse = CoronaUvw  + Bitmap
4.0M Rays/s


Teapot shader n° 3a

(*) CoronaMtl
(*) Diffuse = CoronaUvw +  CoronaUvw  + Bitmap
2.1M Rays/s


Teapot shader n° 3b

(*) CoronaMtl
(*) Diffuse = CoronaUvw +  CoronaUvw  + Bitmap
(*) Diasble High quality blending for both maps
4M Rays/s


This is the problem I found in my tests.


45
Ok, you are right.
I will send you a video =)

Pages: 1 2 [3] 4 5 ... 105