Recent Posts

Pages: [1] 2 3 ... 10
1
[Max] General Discussion / Re: Tonemapping - Plz Halp
« Last post by cjwidd on Today at 17:21:29 »
btw: as I haven't used Corona for a while - curves in Image Editor are resetting after I add a few points - is it just me or a known thing?

I have not scene this bug before, best to record a short video of the issue and report to Max bug reporting thread

what else would you like to compare?

I'll take literally any LUT that be used in Corona Renderer that might reasonable improve the tonemapping - yes that is vague, but as an artist, maybe there are some LUTs, like the ones you've already shared, that are often reliable / useful / etc.
2
[Max] General Discussion / Re: Tonemapping - Plz Halp
« Last post by piotrus3333 on Today at 17:17:50 »
moar plz +1

what else would you like to compare?

btw: as I haven't used Corona for a while - curves in Image Editor are resetting after I add a few points - is it just me or a known thing?
3
New physical material does not work correctly with the map in IOR
I think you need to check and fix it.
Adding a texture to the IOR slot does not draw on reflections.
For the texture to start working, you need to increase its RGB multiplier Level - this is not correct, because the texture has a normal contrast and should already work
Also, if you switch from IOR mode to Specular mode, then the texture starts working.
Please check.

P / S "black - increase, white - decrease" - a bit unusual and probably not logical, but perhaps it was done for convenience using Roughness

4
[Max] General Discussion / Re: Tonemapping - Plz Halp
« Last post by cjwidd on Today at 17:06:17 »
moar plz +1
5
[Max] General Discussion / Re: Tonemapping - Plz Halp
« Last post by piotrus3333 on Today at 16:57:28 »
aces tone mapper from VRay.
same deal: HC999+lut
6
[Max] Bug Reporting / DR wont start
« Last post by attilabp9 on Today at 16:57:18 »
Hi!

I have a freshly installed pc with the latest windows. I installed only a DR server, I dont need anything else but it wont start. Nothing happens. It doesent even appear in task manager. Running as administrator is the same. I have a workstation + 3 render node licens. Really annoying. Please help.

thanks

7
[Max] Feature Requests / Re: Corona Multi Material
« Last post by lupaz on Today at 16:55:35 »
I'd like to bring this up again to be considered for the list of new features/poll. Thanks.
8
I'd like to bring this up again to be considered for the list of new features/poll. Thanks.
9
please, please, please +1
10
I'd like to bring this up again to be considered for the list of new features/poll. Thanks.
Pages: [1] 2 3 ... 10