Author Topic: Fan speed  (Read 2281 times)

2014-10-02, 22:40:33

Rhodesy

  • Active Users
  • **
  • Posts: 535
    • View Profile
Thanks for the 1.1 update and the test scene, that's a really useful tool and showcase. One observation though relating to performance which has me stumped; its really blazingly quick and my task manager is reporting a good 99% CPU for C4D but my laptop fan only sounds about medium speed which doesnt make sense! So just switched it to vray for comparison and as expected the fans roar right up to top speed within a few seconds.

So is corona running as fast as it can or is there something a miss? I know i shouldnt be having issue with quiet fans!

Thanks again for the great update.

2014-10-03, 13:33:12
Reply #1

mp5gosu

  • Active Users
  • **
  • Posts: 156
    • View Profile
Could you monitor processor utilization on your laptop and report back?

2014-10-03, 13:48:15
Reply #2

Rhodesy

  • Active Users
  • **
  • Posts: 535
    • View Profile
Is that the same as the processes tab in task manager? If so that is 99%. Which is why it seems odd that the fans are deeming the cpu cool enough not to ramp up. Like I say if I switch to vray they soon ramp up to top speed with the same cpu 99% usage. Ram amount isn't an issue as have 32GB and its only taking about 3GB. The CPU is an i7 2.8GHz.

Thanks

2014-10-03, 17:22:18
Reply #3

mp5gosu

  • Active Users
  • **
  • Posts: 156
    • View Profile
If rendering utilizes 100% of your cpu, then everything is fine.  Fans are usually bound to some hard-and software controllers which decide when and how much power they give to fans. Therefore, there's no direct relation between a renderer's utilization and fan speed.