Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shane_w

Pages: 1 2 [3] 4 5 ... 9
31
I think the short answer is for a still image you really don't need to concern yourself with it.  Corona is so fast I don't worry about it for an animations either.  I just set my passes and render.

-Shane


32
I tied this hack and it doesn't seem to work on my render farm (on a Mac anyway).  I was able to get the .cxr when I rendered the file locally but is doesn't appear the file is saved on a client machine.

-Shane

33
Blurred particles! Any limitations with object motion blur other than not working with IR?  Skin shader looks cool.  Great job guys!  Time to play......

Thanks,

-Shane

34
[C4D] Resolved Feature Requests / ies files
« on: 2018-02-07, 20:32:26 »
It seems ies files are not included when saving project with assets for Team Render.  Would it be possible for them to be included in the Tex folder along with other textures?

Thanks,

-Shane

35
When rendering using Team Render Server I get missing lut files.

I think this is because on the Mac they are installed in the library folder and my client machines don't have access.  I know this could probably be solved but running the installer on all clients (I currently just copy the plugin folder to client machines).  This would be a huge pain.  Or I could copy the luts to the library folders on all clients.  Also a pain.

Would moving the Lut files into the plugin folder be an option?  Or when using save project with assets could the Lut file be included with other assets in the TEX folder?


Thanks,

-Shane

36
[C4D] Resolved Bugs / Re: Round edge shader jaggies
« on: 2018-01-31, 15:51:36 »
This issue has been resolved.

Thanks,

-Shane

37
[C4D] Resolved Bugs / Re: A few items that are not working
« on: 2018-01-29, 15:25:43 »
Quote
I said we MIGHT think about it, not that we will do it :-D This just implies that it's a good idea...

I understood what you meant Cestmir.  I was referring to my material bug report that was already fixed in the newest build!

Thanks,

-Shane

38
[C4D] Resolved Bugs / Re: A few items that are not working
« on: 2018-01-27, 05:42:55 »
Thanks Cestmir, you guys are doing a fantastic job!  I love having a request granted even before I ask for it!

Thanks,

-Shane

39
[C4D] Resolved Bugs / A few items that are not working
« on: 2018-01-26, 02:44:46 »
Display tag:
Standard render: Display tag visibility currently only works as an on/off switch.  0%  = invisible 1% > = completely visible.  It would be great to be able to fade objects in and out.
IR: Display tag visibility does not seem to be working.

Could a visibility percentage slider in the Corona compositing tag be a possibility?  Is it possible to fade out objects in Corona for 3dsMax?

Material advanced settings:
All the Visibility options don't seem to be working.  Visible directly, Visible in reflections, Visible in refractions etc.

Thanks,

-Shane

40
[Max] Resolved Feature Requests / Re: Corona Distance map
« on: 2018-01-24, 20:34:37 »
+1

41
Perfect!

Thanks,

-Shane

42
Thanks Nikola, I will give it a go.

Can I suggest a new locked thread for new Beta releases?  They can easily get buried in this thread and are not very obvious when they are released.

Thanks,

-Shane

43
[C4D] Resolved Bugs / Re: B1 r2 and TeamRender Problem
« on: 2018-01-17, 20:22:37 »
Post effects do work if you are renderings multiple frames or if I use the hack I mention in reply #2

Thanks,

-Shane

44
[C4D] Resolved Bugs / Re: B1 r2 and TeamRender Problem
« on: 2018-01-17, 20:00:55 »
Hi Nikola, I did a test on 5 clients and have included the server and client logs.  I use a tablet and was not able to copy the client logs but after plugging in a mouse I was able to right click and copy all.

There was a speed difference with 50 passes.   5 clients = 16:38       local machine = 27:18

Not even twice as fast with a 5 to 1 advantage.  Image rendered with clients was much darker/more saturated and it looks like post effects like bloom/glare and denoising didn't work.

Thanks,

-Shane

45
[C4D] Resolved Bugs / Re: B1 r2 and TeamRender Problem
« on: 2018-01-16, 18:29:07 »
It seemed to process the passes differently but had no effect on performance.  Local time = 2:29    five clients = 3:21

Thanks,

-Shane

Pages: 1 2 [3] 4 5 ... 9