Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shane_w

Pages: 1 [2] 3 4 ... 9
16
Sounds great.

Do you know if the freezing during material creation/editing in the last two dailies has been addressed?

(reply #50, #76 in this thread)

Thanks,

-Shane

17
When using interactive rendering objects with a Cinema Display tag set to zero visibility still render.

Thanks,

-Shane

19
Oh, I see. What you're calling beta is actually a daily build. Sorry for my confusion. BTW, it seems that you confused Tom the same :-) But I think I understand now.

I think a special daily build bug report section would just confuse things. Just think what we would have to do when a daily build changes into a stable version... Instead, I suggest putting all the daily bugs into the bugs section here on the forums, but marking it clearly as such. Something like "DAILY" into the topic would be enough.

Yes!

Currently all discussions referring to the Daily go into a single thread that is very difficult to sift through.  Maybe section for daily discussions?

Thanks,

-Shane

20
Thanks to everyone for all the comments and complaints! They are very valuable to us to be able to catch all the bugs that often do not appear during our testing. Without testing and user reports there will be a lot more bugs!

I would like those of you with serious issues and/or crashes to provide more detailed reports in separate threads so that we have more information to fix them. Steps that lead to reproduction of the crash are a must (or at leasr, describe what you were doing before it crashed - what you clicked, etc...), the crashing scene is very helpful and of course, the _BugReport.txt

Thanks for your continued support!

Hi Tom, I think this more is being read into my note then intended.  I understand everything you are both saying.  My question is in direct response to Houska asking for daily build bug reports being placed in a new thread.

There is no good place that I can see to do that.

-Shane

21
Hi Houska, I think you may have misunderstood what I am suggesting.  You requested instead of posting bugs in the Beta thread to create a new thread.  Putting beta bug reports in the general bug reports will be confusing for the release version users.  Below is the idea I am proposing.

Corona Renderer Forum
     Corona Renderer for Cinema 4D
          general
               Daily Builds
                    Beta Bug Reports

22
Thanks to everyone for all the comments and complaints! They are very valuable to us to be able to catch all the bugs that often do not appear during our testing. Without testing and user reports there will be a lot more bugs!

I would like those of you with serious issues and/or crashes to provide more detailed reports in separate threads so that we have more information to fix them. Steps that lead to reproduction of the crash are a must (or at leasr, describe what you were doing before it crashed - what you clicked, etc...), the crashing scene is very helpful and of course, the _BugReport.txt

Thanks for your continued support!

Hi Houska, where would you like the separate bug reports posted?  It might be nice to have a bug report category for the betas so they don't get put in the regular bug report thread and confuse people using the release version.

-Shane

23
Update to my original post #50.  I just updated my OS X to 10.14.3 and am still experiencing very slow startups and Cinema hanging for 20+ seconds after creating or editing a material.  I removed all plugins except Corona with no improvement.

Thanks,

-Shane

24
[C4D] General Discussion / Re: Hidden objects are rendering
« on: 2019-03-18, 19:28:25 »
I'm having an issue where objects that are hidden (usually reference objects) are being rendered in the Interactive Render, and in a few cases, in the final render as well.
This seems to happen on multiple machines. Sorry if this is a commonly asked question. I couldn't find anything in the 30 minutes or so i spent looking.

R20 and corona 3 release. Thank you

Hidden how?  I have seen this with instances and layers.

Thanks,

-Shane

25
The current and last version of the daily builds have been unusable for us. 

Cinema takes an extremely long time to start/shutdown sometimes I get the beachball for over a minute.  Create my first material and it will lockup again 30-60 seconds.  I can work with the material for a bit without issue until I click on another material or create a new one then it will lockup again.

My coworker has the exact same symptoms on his computer.  I have tested in on Cinema 17-20 and the problem is the same on all version.

OSX 10.13.6
Cinema 20
Corona 2019-03-14

Thanks,
-Shane

26
[C4D] Feature Requests / Re: C4D Opacity Tag
« on: 2019-03-12, 19:02:59 »
It would be fantastic if the native Cinema Display tag worked with Corona.  There is no way I have found to fade an object out other than using a material.  This is super complex if you have multiple objects with multiple materials that you would like to fade out at different times.  This could require you to make hundreds of materials depending on you scene.

I remember it working in some of the early Alphas but was removed at some point.

-Shane

27
I have also had issues and reported it awhile back.  Post #68

https://forum.corona-renderer.com/index.php?topic=19743.msg125335#msg125335


Thanks,

-Shane

28
Hey devs,

I think it would be pretty cool if there would be full support for Display tags in C4D :)

Right now if you add a Display tag and animate its visibility you'll only see its effect at 100% or 0%. The values in between don't create a gradual transition at all. In geek terms, its either 1 or 0 :)

Oddly enough, C4D exhibits the same behavior in the viewport but rendering with the physical renderer for example totally works as expected.

Oh and yeah, you can animate the opacity on the materials sure but we don't want to have 20 different materials in the scene to animate 20 different pieces right? I mean imagine if you are doing shader dev on a scene like that...

Thanks!

I agree having the visability tag working with opacity would be a huge benefit for me.  It used to kinda work and I think the team remove or disabled it. 

@ burnin that could be a possibility for an extremely simple scene as you posted. But imaging a simple animation with 20 chairs with 10 materials each that you need to fade in one by one.  That is 200 materials you would need to manage.  Rather than animate one visibility tag, copy it to the 20 chairs and move around the key frames to get the fades you would like.

29
I am not able to close the Corona frame buffer by clicking the red "X". I am on a Mac, Apr 19 build.

Thanks,

-Shane

30
There is an issue with motion blur and render instances.  If I turn off motion blur or switch off render instance the problem goes away.  Example images and scene attached.

Thanks,

-Shane

Pages: 1 [2] 3 4 ... 9