Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stereoV

Pages: [1] 2 3
1
Bug Reporting Cinema 4D / Tonemapping automaticly disables
« on: 2020-09-10, 19:28:24 »
Hi,
since v6 the tonmapping constantly disables automaticly which is quite anoying !
I use it over camera tags not over rendersettings and i have always many cameras in my scenes.
Has anyone same issues ?

2
Thanks Cinemike for your fast Answer.
ok i think i got it now: you can´t drag´n´drop it directly out of the node editor but have to copy´n´paste it from the material slot !
Buy the way, am i right that the noise in the shaders distance scale hasn´t any effect here !?

4
heyho,
tell me, how can you connect a distance shader (shared) to an effector slot like in that example you propagated (attached) ?
I tried to drag/drop it to the effectors slot from the node editor but it not works. I only can put it out of the corona shader menue.
But if you wanna use the same shader in more than one cases ? I need to use node editor, no ?

5
... because i always use it like this and i have to switch it over from 50% permanently.
Whats with you guys, don´t you use it normally like this too ?

Cheers, sV

6
ok, thats a pity ! I always use alpha masks because thy are much more precise and comfortable for me.
But why ? If you can make it in ID channels why can´t you make it in alpha masks as well ?

By the way, in that helpdesk article you propagated is written that it should work with masks too.
(Reflection and refraction now can be taken into account when using certain Corona masking elements (ID, Mask, Wirecolour), making propagation of masks through Corona materials possible.)

7
As you can see in my attached screenshot before, the wall is not showing up behind the glass in the alpha mask. I thought that´s what this feature would do !?
Here is the scene:

8
...still can´t get it running with rc04 !?

9
Hey Guys,
The Project Asset Manager in R21 is still not working properly with corona materials. Please try to relink textures. It suddenly gets back to old pathes even by safing the file. It seems that it can´t  "look" into corona materials !?

10
Ok, i found this new List here : propagate masks , but it doesen´t seem to work !?

11
Is this feature already available ? Can´t get it running. Do i have to swich on anything for that ?

12
Hello Devs,
i found out that the interactive likes to crash a lot when displacement is turned on ;(
Especially when it has to load many instances or renderinstances.
Wouldn´t it be possible to give us a possibility to switch displacement off globaly !?
Sometimes its not needed to have it on, for example in my case with big archviz scenes if you have to set sunlight.
To go through every single material is quite annoying... Furthermore it would render faster than !

just a tip...
THX & Cheers,
sV

13
Heyho,
i somtimes got a strange shifting when using displacement in corona like in this example (i used a Poliigon brdf map (StoneBricksMosaic005) here but it happend with other textures too). What could that be ? It seems corona is shifting the displacement into the wrong direction !

14
I need help Cinema 4D / Re: How can I render vdb files ?
« on: 2020-05-16, 10:46:57 »
Oh cool that works quite fine ! Thx man !

15
I need help Cinema 4D / Re: How can I render vdb files ?
« on: 2020-05-14, 08:51:07 »
ok, thanks guys for your help !

Pages: [1] 2 3