Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - stereoV

Pages: [1] 2
1
Bug Reporting Cinema 4D / Tonemapping automaticly disables
« on: 2020-09-10, 19:28:24 »
Hi,
since v6 the tonmapping constantly disables automaticly which is quite anoying !
I use it over camera tags not over rendersettings and i have always many cameras in my scenes.
Has anyone same issues ?

2
heyho,
tell me, how can you connect a distance shader (shared) to an effector slot like in that example you propagated (attached) ?
I tried to drag/drop it to the effectors slot from the node editor but it not works. I only can put it out of the corona shader menue.
But if you wanna use the same shader in more than one cases ? I need to use node editor, no ?

3
... because i always use it like this and i have to switch it over from 50% permanently.
Whats with you guys, don´t you use it normally like this too ?

Cheers, sV

4
Hey Guys,
The Project Asset Manager in R21 is still not working properly with corona materials. Please try to relink textures. It suddenly gets back to old pathes even by safing the file. It seems that it can´t  "look" into corona materials !?

5
Is this feature already available ? Can´t get it running. Do i have to swich on anything for that ?

6
Hello Devs,
i found out that the interactive likes to crash a lot when displacement is turned on ;(
Especially when it has to load many instances or renderinstances.
Wouldn´t it be possible to give us a possibility to switch displacement off globaly !?
Sometimes its not needed to have it on, for example in my case with big archviz scenes if you have to set sunlight.
To go through every single material is quite annoying... Furthermore it would render faster than !

just a tip...
THX & Cheers,
sV

7
Heyho,
i somtimes got a strange shifting when using displacement in corona like in this example (i used a Poliigon brdf map (StoneBricksMosaic005) here but it happend with other textures too). What could that be ? It seems corona is shifting the displacement into the wrong direction !

8
I need help Cinema 4D / How can I render vdb files ?
« on: 2020-05-13, 12:55:25 »
Hey guys, is corona able to render .vdb files loaded with c4d´s Volumeloader object ? Which material to use ?

9
Hey Guys,
it seems that there is a problem with the new Project-Asset-Inspector in R21.
Since our whole office has to work at home now, i had to reconnect the absolute texturepathes we are using in our projects to a new hard drive.
I found out that cinema R21 is not saving these new texturepathes into the corona materials. after a couple of minutes it can happen that it is switching back to the old pathes. Even if you safe the project it is not overwriting and saving the pathes.
I already called maxon to this problem but they did not know anything about it (just asked if i have any plugins installed).
Than i tried arround and put all plugins out exept corona but still it shows this behavior. So i strongly think it could have something to do with corona plugin !
(A workarround is to open the file in R20, reconnect the textures, safe and open in R21 again.)

Cheers, sV

10
I need help Cinema 4D / Materialpreview Scene
« on: 2020-03-17, 11:27:14 »
Hey guys,
does anybody know where corona got the .c4d scenefile to render a materialpreview ?

11
Bug Reporting Cinema 4D / Corona Sun Bug !
« on: 2019-12-12, 23:02:20 »
Hey Guys,
there is a really anoying bug with corona sun...
As you have p.e. some sun/sky setups in your scene and also some hdri setups because you want to try different light mutes during the job and you organize them trough a take system (can u follow?), it can happen that it runs lucky for a while, but suddenly one of your sun objects ´thinks´to switch - ON !
Untill i recognized what went wrong it took me a couple of hours last night to finish the job... please dont give sun objects their own will to shine !?
Has anyone else got problems like this ?

12
I need help Cinema 4D / NVIDIA Denoiser is not running
« on: 2019-11-29, 10:53:57 »
Heyho, is Corona NVIDIA Denoiser supporting my NVIDIA GeForce GTX 1060 ?

13
Hey out there,
would it be possible to include things behind transparent materials to the Alpha Channels !?
i know that this is possible within other renderers, so why not in Corona ?
Please, that would be so helpfull...

Cheers,
sV

14
Corona Renderer for Cinema 4D - general / R21 - Node Spaces
« on: 2019-08-10, 16:55:11 »
Heyho,
does anybody understand the new announced ´Node Spaces´ in c4d R21 !?
Will we be able to use c4d´s node editor with corona than ?
cheers

15
Bug Reporting Cinema 4D / Bug with Corona Shared Node
« on: 2019-07-20, 17:17:09 »
Heyho,
i think there is a bug with corona-shared-node when its loaded to c4ds layered- or filter-shader p.e. !
If so, the interactive renderer is not updating properly when changing any values.
Also, as i mentioned in a post before, the texture manager cant find any textures when using corona-shared-node.

best regards,
sV

Pages: [1] 2