Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Cinemike

Pages: [1] 2 3 ... 44
1
But still interesting : Why is it correct when using interactive render ?

Do you have an idea ?

Thank you so much

best – David

I am glad I could help you with a solution.
But I don't have the slightest idea why the IR renders so differently and much more tolerantly. This is a questions for the Corona team to answer.

2
As for the other glass elements, the problem lies in the topology. Green (from the mesh checker) points at "boundary edges", which aren't actually connected to each other, causing refraction and refraction issues (the panes are "put together").
A possible solution would be using "thin glass" instead of the refractive one in your scene.

CU
Michael

3
Hi ASIMO,

give all your reflective and plain areas a phong angle of 0° (you have 30° on the green glass there now). This should fix your issue.

CU
Michael

4
Doesn't have to do anything with the fog, will crash anyway.
The IR crashes as soon as it reaches a set a pass limit in the performance settings.

5
Win 10 Pro 20H2
R23 latest
Corona V7 daily Oct. 23

When I render this scene in the viewport with IR, it goes through all 12 frames, goes back to "parsing scene" and crashes.

CU
Michael

6
[C4D] I need help! / Re: Neon for corona
« on: 2020-10-21, 21:32:57 »
Any reference image?

7
[C4D] General Discussion / Re: two textures
« on: 2020-10-19, 18:29:35 »
Glad to hear this :)

8
[C4D] General Discussion / Re: two textures
« on: 2020-10-19, 16:08:42 »
I'm with beanzvision here, hard to tell what exactly you want to achieve.
The only thing that comes to mind would be what I posted with the screenshot: If you have already an opacity mask influencing what is shown from the diffuse, you can use a plain color as layer mask (see screenshot) animating from white to black to make the diffuse disappear while keeping the outer mask.

CU
Michael

9
[C4D] I need help! / Re: c4d shaders and bump
« on: 2020-10-17, 01:00:14 »
if noise_space =! UV_2D and noise_shader_is_within_layer_shader = true:
     no_noise_will_render_under_any_circumstances = true

10
[C4D] I need help! / Re: c4d shaders and bump
« on: 2020-10-15, 22:42:58 »
If you want to use a noise in a layer shader for bump, it needs to be in UV (2D) space.

11
[C4D] Daily Builds / Re: R23 Not Installing...
« on: 2020-10-13, 18:46:31 »
Did you use version 6 HOTFIX 1?
Earlier versions are not R23 ready.

12
[C4D] General Discussion / Re: Occlude other Lights
« on: 2020-10-10, 04:06:58 »
Two questions:
1) Did you make sure the normals of your planes are pointing towards the object(s) you want to illuminate?
2) Did you make sure the plane closer to the object(s) you want to illuminate is the one with the light material where "Occlude other lights" is unchecked (you would not want the closer light object to "cast shadow" in this case)?

13
[C4D] Resolved Bugs / Re: Crash with Hair
« on: 2020-10-08, 17:05:42 »
It's fixed.

Santa sends his most sincere gratitude!

14
[C4D] Resolved Bugs / Re: Crash with Hair
« on: 2020-10-08, 16:22:25 »
Fingers crossed!

15
[C4D] Resolved Bugs / Re: Crash with Hair
« on: 2020-10-05, 00:15:12 »
Maybe this new scene and the bug report can help.
NSFW, so display it on your screen at your own risk ;)
Switching off Frizz AND Kink helps, having BOTH on causes the crash, having EITHER off does not crash.

R23, Win 10, Corona V7 daily 2.

Pages: [1] 2 3 ... 44