Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Core2000

Pages: [1] 2 3 ... 6
1
Same problems here with MacOS 10.15.7 - V6 + V7 incl. HF01 R22-R25

2
[C4D] General Discussion / Re: C4D R25 & Corona
« on: 2021-09-15, 16:27:46 »
Perfect! Thx

3
On MacOS 10.15.7 - C4D R24 - Corona V7 RC1

Crash cinema 4d if you add cube, add corona hair from corona menu and start IR.
Simple setup. This should not happend on a RC1? :D

4
Download V7 RC1 doesn`t work - Download limit reached

5
Okay, i used this texture only for Displacement. One layer of the mixed shaders seems to work with updating viewangle in displacement channel.

6
IPR need reactivation for materials with mixture shader in displacement channel, when you change view - Daily Build 2021-06-05
MACOS 10.15.7

7
Don't forget there are some improvements to Motion Blur which come from the multi-instance support (https://trello.com/c/QHP1fxyW/90-improved-multi-instance-support ) - you'd need to be more specific about what problems you are having with motion blur to identify whether the multi-instances improvements will fix those.

We just need motion blur support for all animation elements like object deformations, fields, multiinstances, vectormotion etc.

8
Hello,

mind sharing a bit more information about this issue? I just tested it with the latest daily on 10.15.6 Catalina with R23 and it doens't seem to happen. (Attaching a picture)

Thanks,
Jan
Catalina 10.15.7 - Corona 5 -7 - This issue was also in older OSs
it depends on how you open the framebuffer. If you click directly on interacting rendering, there is the scrollbar problem. If you open the framebuffer directly first, then this does not happen.
I use the interactive rendering button 99% of the time.

9
The error is still there and is getting really annoying.

10
Why did you remove MotionBlur optimizations from the roadmap again? This is our main concern for the next versions :)

11
Corona Plugin prevents the command: remove duplicate materials command

MacOS Catalina, C4D R23, Corona V6HF1

12
 One more hint. I think this probably has something to do with Corona in connection with Xpresso circuit, Phyton Script, Cloner, Instances or/and Corona materials. The same scene simply rendered directly with the Arnold renderer runs flawlessly in IPR.

13
When i override a material from content browser VFB starts "Parsing Scene" and whole c4d hangs...  I realized when i first load my saved  material from content browser and let Coro the render the preview out this problem doesnt occur.

And when i adjust a material that has normal map, VFB still crashing the whole c4d... This error has been reported a few weeks ago.

Cinema 4D R21
Corona 6 Hotfix 1

thanks, Lev

We have same problems here

14
Does it get stuck at the preparing scene / scene parsing phase perhaps? :)

Yes, mostly on scene parsing phase. Did you have a workaround or fix for that?

15
Hi, what exactly are you rendering? A still image or an animation? Are you able to share the problematic scene via our private uploader?
https://corona-renderer.com/upload

unfortunately they are sensitive data of our customer. I cannot provide them. We do not have time to create a bug file with other data at the moment. The error occurs sporadically and always at a different location. Sometimes it occurs while rendering, sometimes while moving or changing materials while the IPR is running. We have replaced all materials, disabled all other plugins, removed all Xpresso tags and phyton objects, removed all layers and filtershaders, but it still appears. As I said, it happens with Corona V6 / V6 HF1 on Windows and various MacOS systems with C4D R20-23, no matter if the file is on a share or local. We slowly have no more idea. If the problem persists, we have to seriously consider changing the renderer, because we lose a lot of time at the moment.

Pages: [1] 2 3 ... 6