Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Cinemike

Pages: [1] 2 3 ... 53
1
[C4D] Feature Requests / Re: Sun Exclusion Tolerance
« on: 2021-09-22, 22:37:19 »
It's not a perfect workaround (cue: shadows), but you could use two suns. One main sun that "excludes" the specific object and a second sun that only includes this specific object and shines with 20% of the main sun's intensity.

2
[C4D] General Discussion / Re: C4D R25 & Corona
« on: 2021-09-17, 15:46:58 »
Is it v7 we shall wait for or is it v8? I want to try the new C4D 25 version :)
Don't forget you can have V7 for S24 and V8 for R25, so there is absolutely no risk in trying.

3
[C4D] Bug Reporting / Re: Cinema4D R25 and Corona Renderer
« on: 2021-09-14, 20:16:17 »
Every single C++ plugin needs a re-compile to work with R25.
So does Corona.

4
I don't think it's crazy geometry, just too much of sane one :)

5
you wont like this lol, but i dont use node textures. I use the basic material editor.

So?

6
Are you possibly running out of free RAM?
Other than that, I suppose the support would need your scene to know more.


General questions:
- Could it be that Cinema R21 and Corona 5 are too "old" to do the job…and I should update it?


Corona 5 is not too old, but I still would use a recent version, because many bugs were fixed and they render faster due to many optimisations.
Give it a try, you can always go back, just in case.

CU
Michael

7
[C4D] I need help! / Re: rigged person / motion blur
« on: 2021-08-29, 14:25:28 »
Your animated person is not actually moving (the object itself stays put in the same place), it is just its mesh that is deforming along the way.
Unfortunately, Corona for C4D does not yet support object deformation and motion blur, this planned in a version past V8 (according to the roadmap), although I hope it gets addressed earlier.

Michael

8
There are no area lights in your scene.

Since I have to guess now what you did my best assumption is you left the option "Occlude other lights" checked. Try unchecking it (see image).

PS
There are no more portals in Corona Render, they are not needed anymore.

9
I am glad it works now.

10
Are you using a tablet? Your C4D is crashing because of the wintab dll.

11
[C4D] I need help! / Re: Texture Issues When Rendering
« on: 2021-08-10, 16:29:07 »
Hi Cinemike,
Are you sayin’ you can now render in color? This is great news.
I followed you advice and poured ink over my gpu, but my renders are still b/w.
What’s going on? I realized corona is using the cpu. Do I need a color cpu? Can you help me? This is not worth my time! I’m throwing my old PC in the garbage and get a new one that can render colors. Thanks.

The color goes in the Corona Renderer dongle at your USB port.

12
[C4D] I need help! / Re: Texture Issues When Rendering
« on: 2021-08-07, 23:32:13 »
It's your party. Have fun.

13
[C4D] I need help! / Re: Texture Issues When Rendering
« on: 2021-08-07, 22:57:14 »
Your cube material is reflective, probably a metal. Metals don't show diffuse properties of their own.

14
[C4D] I need help! / Re: Texture Issues When Rendering
« on: 2021-08-07, 22:26:53 »
Maybe you just need to refill your Color ink cartridge in the renderer ;)

Your problem is most likely caused by the high reflectivity of the material. It's reflecting the environment so much you cannot see any diffuse property.

CU
Michael

Btw, rendering with Corona Render you can switch off all the Glow, GI and AO stuff in the render settings, they don't do a thing.

15
[C4D] Daily Builds / Re: Release 7 Missing DLL Error
« on: 2021-08-05, 19:54:19 »
Success! I also installed the 32-bit redistributable and now it worked. Thanks for pointing me in the right direction.

Ah, great to hear :)

I keep forgetting 32 bit still exists ;)

Pages: [1] 2 3 ... 53