Author Topic: save region render EUE7 build  (Read 2548 times)

2014-06-20, 13:00:16

fellazb

  • Active Users
  • **
  • Posts: 281
    • View Profile
Hi there,

When I want to save out a region render it just doesn't. It saves out a portion of the region or stays black. anyone else having this issue?

2014-06-20, 13:43:38
Reply #1

ukajali

  • Active Users
  • **
  • Posts: 12
    • View Profile
check this

https://forum.corona-renderer.com/index.php/topic,4033.0.html

i think it's fixed but i don't know if eue-build too, don't have that one.


2014-06-20, 14:36:04
Reply #2

fellazb

  • Active Users
  • **
  • Posts: 281
    • View Profile
Good to know I wasn't the only one.

Can someone confirm that this fixed for the EUE A7 build or do I need another daily build for this fix?

2014-06-20, 14:56:19
Reply #3

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8921
  • Turning coffee to features since 2009
    • View Profile
it is fixed, you need a post-EUE build
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2014-07-03, 18:40:22
Reply #4

Polymax

  • Active Users
  • **
  • Posts: 830
  • CG Generalist
    • View Profile
    • maxkagirov.com
A7 - bug is here.
Corona - the best rendering solution!

2014-07-03, 18:54:26
Reply #5

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8921
  • Turning coffee to features since 2009
    • View Profile
are you sure you have the render region position bug and not "stuff around is black" bug?
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2014-07-03, 21:31:00
Reply #6

Polymax

  • Active Users
  • **
  • Posts: 830
  • CG Generalist
    • View Profile
    • maxkagirov.com
are you sure you have the render region position bug and not "stuff around is black" bug?
http://clip2net.com/s/irIzIM
Corona - the best rendering solution!

2014-07-12, 04:04:47
Reply #7

Javadevil

  • Active Users
  • **
  • Posts: 376
    • View Profile

Just tested the latest build 11-07-2014 daily build and its still happening.