Author Topic: Unwanted Multipass Images when rendering on render farm  (Read 1162 times)

2023-12-08, 16:18:10

BLADE

  • Active Users
  • **
  • Posts: 43
    • View Profile
I suddenly have a problem when I render animations on the renderfarm. (Ranch Computing, where I have now rendered more than 2000 jobs without this problem).

I have selected PNG with alpha channel as the output file. Multi-pass rendering is NOT switched on. But I still get PSD files in addition to the PNG files, which I don't want at all.

Ranch-Support told me that I have to check the Multi-pass checkbox (A) in Corona Multi-Pass once. Then the Multi-Pass Image options become visible (B) in the Save area of the Corona Render Settings. Here I can now uncheck the Save box (C). Then I can uncheck Enbl (A) in the Corona Multi-Pass again.

Is it possible to deactivate the saving of multi-pass images (C) by default?
It's not the end of the world. But you can see it from here.
C4D R20 Studio on Win10, AMD 7950X, RTX4090
C4D R20 Studio on macOs 10.13.6 on iMac 27" i7 End 2015

2023-12-08, 16:34:06
Reply #1

BLADE

  • Active Users
  • **
  • Posts: 43
    • View Profile
I forgot to mention I am using Corona 11 (Problem exist with 10.2 too) with Cinema 4D R20.
It's not the end of the world. But you can see it from here.
C4D R20 Studio on Win10, AMD 7950X, RTX4090
C4D R20 Studio on macOs 10.13.6 on iMac 27" i7 End 2015

2024-02-23, 08:43:00
Reply #2

bnji

  • Corona Team
  • Active Users
  • ****
  • Posts: 211
  • Benjamin
    • View Profile
    • Corona Renderer
Hello @blade,
Thank you for reaching out to us and bringing this to our attention.
I'm not sure if I understood correctly the issue.
Could you please elaborate a bit more about it?
So far I understand that it is working as expected, right? I mean, when the "Enbl" checkbox in the Multi-pass window is enabled, then the "Multi-Pass Image" options for saving those files becomes available in the render settings, correct?
If you disable the "Enbl" checkbox, then those extra options became unavailable, correct?
Are you using the Multi-pass feature at all?
If not, you shouldn't have any issues.
Looking forward to hearing from you soon.
Have an amazing day/evening.
Benjamin Rosas | chaos-corona.com
3D Support Specialist - Corona | contact us
Corona Uploader l Upload

2024-02-23, 15:22:23
Reply #3

BigAl3D

  • Active Users
  • **
  • Posts: 882
    • View Profile
This post doesn't make any sense to me. You are rendering a sequence with PNG+alpha as the output. That is all you need in this case.

You do NOT need the Multipass function or the Save as PSD option at all. You are not rendering any extra passes so why would you turn it on? The only time I've used multipass with a simple alpha is sometimes, when rendering objects with glass, you don't always get the proper mask with different levels of transparency/refraction.

I don't mean to sound insulting, but I would expect this post to come from a newer user and not someone that has rendered over 2,000 jobs on a render farm.

If I'm not understanding your specific situation, I apologize and look forward to seeing what is going on. Good luck.