Author Topic: Interactive render refreshing everytime I move the mouse cursor over the viewpor  (Read 464 times)

2023-09-14, 12:01:01

zeleal95

  • Users
  • *
  • Posts: 4
    • View Profile
Hi community,

This is an issue was discussed in another topic. Hoping there's already a solution for that.

When I have corona interactive render running, everytime I move my mouse cursor over the viewport, the frame buffer refreshes.

Does anyone know what could solve this or what did make it happen.

Thank you

2023-09-14, 12:09:02
Reply #1

pokoy

  • Active Users
  • **
  • Posts: 1836
    • View Profile
If I'm not mistaken this happened for me some time ago with objects using a ProOptimizer modifier. Disabling or collapsing it helped. The problem lies within Max' internal notification system in some cases, it's not always something that can be reliably solved on Corona's side.
A way to identify the object that triggers it is to hide/unhide groups of objects and try to figure out which specific object is responsible.

2023-09-14, 13:10:53
Reply #2

zeleal95

  • Users
  • *
  • Posts: 4
    • View Profile
Thank you for your advice!

Meanwhile I discovered the issue.

For anyone with the same problem, you can start to delete the type spline named "section" (mistakenly used and didn't know it was there).

Hope it works for everyone with the same issue.

Thanks anyway!

Cheers.

2023-09-14, 13:24:46
Reply #3

pokoy

  • Active Users
  • **
  • Posts: 1836
    • View Profile
Oh yeah, the coords type-in window flickers a lot when this thing is displayed and you move the mouse, this means it updates constantly... didn't even know it exists.
Thanks for the info.