Author Topic: region render in animation  (Read 672 times)

2023-08-08, 08:52:40

steppes

  • Active Users
  • **
  • Posts: 74
    • View Profile
Hi all!

Corona 10 forgets the selected region of the regionrender every frame while rendering an animation.

2023-08-08, 09:58:57
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 3736
  • Bengamin
    • View Profile
    • Cormats
Hi there, I am not able to reproduce this. Can you also test this with V10 HF1?

Bengamin Jerrems l chaos-corona.com
3D Support Specialist - Corona l contact us
Corona Uploader l Upload
Portfolio l Click me!

2023-08-08, 10:23:35
Reply #2

steppes

  • Active Users
  • **
  • Posts: 74
    • View Profile
newest corona, newest c4d on win11...

2023-08-08, 13:46:02
Reply #3

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 3736
  • Bengamin
    • View Profile
    • Cormats
Hi there, I don't have W11 but I am using C4D2023 and the latest Corona V10 HF1 release and still can't reproduce it here. Are you able to share a short video at all?

Bengamin Jerrems l chaos-corona.com
3D Support Specialist - Corona l contact us
Corona Uploader l Upload
Portfolio l Click me!

2023-08-10, 19:49:10
Reply #4

TomG

  • Administrator
  • Active Users
  • *****
  • Posts: 5412
    • View Profile
I do have win 11, and not happening here - as a note, I did have Save enabled when rendering the animation, and I did not have the native Render Region set in the C4D dialog, just the VFB render region. Can you share the scene, or a video grab of what you are seeing in the VFB when rendering the animation, or both?
Tom Grimes | chaos-corona.com
Product Manager | contact us