Author Topic: Video Post and Corona renderer  (Read 2670 times)

2014-06-05, 12:01:25

jonas007

  • Guest
I was trying to make corona work with Max Video post, its a very good way to put your images to render in a "automatic" mode, but Max keeps telling me that he cant find the cameras on the scene, is there any way to put this to work

2014-06-05, 12:05:18
Reply #1

jonas007

  • Guest
I was able to make it work, in a view mode without cameras (perspective), but i cant put cameras in video post, because it dosent recognize them, the views are working cameras donĀ“t any ideas ....
« Last Edit: 2014-06-05, 12:11:36 by jonas007 »

2014-06-05, 12:14:41
Reply #2

Alessandro

  • Active Users
  • **
  • Posts: 322
    • View Profile
    • DotLab Srl
Why don't you use backburner to do a batch render?
My Ducati or a render with Corona.....mmm, hard question!

2014-06-05, 12:15:59
Reply #3

jonas007

  • Guest
wait a minute ....

2014-06-05, 12:26:08
Reply #4

jonas007

  • Guest
Ok thank you DONE !!  even simpler than the video post

2014-06-05, 13:55:05
Reply #5

Juraj

  • Active Users
  • **
  • Posts: 4193
    • View Profile
    • studio website
Reminded me of myself how I avoided Backburner thinking it's gonna complicate stuff for me :- D
talcikdemovicova.com  Website and blog
be.net/jurajtalcik   Our studio Behance portfolio
Instagram   Our studio Instagram, managed by Veronika

2014-06-05, 16:39:06
Reply #6

Alessandro

  • Active Users
  • **
  • Posts: 322
    • View Profile
    • DotLab Srl
;)
My Ducati or a render with Corona.....mmm, hard question!

2014-06-08, 10:46:10
Reply #7

j_man

  • Active Users
  • **
  • Posts: 44
    • View Profile
    • Minmud
State sets would be the latest and best way to do this (and you can still use Backburner if you want to use multiple machines).

J.