Author Topic: Render elements can't be rendered without AA  (Read 1542 times)

2014-04-28, 21:45:06

Captain Obvious

  • Active Users
  • **
  • Posts: 168
    • View Profile
I did some searching but couldn't find a report for this. Basically, the "Enable Filtering" option on render elements doesn't appear to disable anti-aliasing. Utility outputs such as Z-depth, motion vectors and normal/position outputs typically need to be rendered completely without filtering and without anti-aliasing. They should simply return the value for whichever sample is closest to the camera.

2014-04-28, 21:47:37
Reply #1

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8922
  • Turning coffee to features since 2009
    • View Profile
you need to disable it globally by rendering with "Render elements only (without AA)" button. Per-channel disabling is currently not supported.
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2014-04-28, 22:06:41
Reply #2

Captain Obvious

  • Active Users
  • **
  • Posts: 168
    • View Profile
Yep, that seems to work. Can we please have that at some point in the future? :-)

2014-04-28, 22:57:33
Reply #3

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8922
  • Turning coffee to features since 2009
    • View Profile
yes, that is planned
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)