Author Topic: helplicense!!!!!  (Read 903 times)

2021-09-12, 16:13:05

celmar

  • Active Users
  • **
  • Posts: 156
    • View Profile
hello! I don't understand:  the license stopped, and in the "about" pop up, it's the 12/09 wich is given as activation date; But I have all my payments clear, since the last, the 26 of august, to the 26 of september, ├žin the suscription... I have impoirttant assignments on fire, how to reactivate corona?????
I don't like to say this, I'm not usually a grouch, but this kind of problem, if it lasts, condemns a professional use of corona!

2021-09-12, 16:32:54
Reply #1

celmar

  • Active Users
  • **
  • Posts: 156
    • View Profile
I ve tried to re install, but , although I can log in on the corona site, so my password is ok, I have on the pop up "corona renderer licensing: "error: invaluid email or password"...   So what happens!!!

2021-09-12, 16:36:53
Reply #2

celmar

  • Active Users
  • **
  • Posts: 156
    • View Profile
really don't know how to do; the pop up say "contact us"... where? here???

2021-09-12, 18:49:05
Reply #3

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 7297
  • Let's move this topic, shall we?
    • View Profile
    • My Models
The quikest way to get help, would be to open support ticket at https://coronarenderer.freshdesk.com/support/tickets/new but in any case i wouldn't expect to team's attention until Monday.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2021-09-12, 18:59:12
Reply #4

celmar

  • Active Users
  • **
  • Posts: 156
    • View Profile
Thank you, Romullus!! it seems rthat, for any reason, the password was rejected by corona, but not the corona site; I ve desinstalled, re installed, change the pass for a new one, and apprently the license is actually active; Don't have time now for a try, but uit's a progress...

2021-09-13, 09:32:33
Reply #5

celmar

  • Active Users
  • **
  • Posts: 156
    • View Profile
hello! so, here is what happened: for some incomprehensible reason, the date of the subscription went out of order, and the password allowing the activation was refused (although recognized on the site, normally) for several hours... then after several uninstallations and reinstallations (the stable version 7), the password was accepted, and corona was able to work again... It's still, in a (tense) work flow, very destabilizing... And for some mysterious reason, it always happens on a sunday, or a holiday!...