Author Topic: Light material not working.  (Read 3852 times)

2021-08-26, 16:29:35

niedzviad

  • Active Users
  • **
  • Posts: 35
    • View Profile
https://imgur.com/d4FUpwx

When I turn on Emit light, object disappears. I try other options Emit on both sides etc. Not visible at all :)

2021-08-26, 16:43:36
Reply #1

Nejc Kilar

  • Corona Team
  • Active Users
  • ****
  • Posts: 1096
    • View Profile
    • My personal website
Hey there!

I'm curious, does the entire light mesh disappear or is it more of a case where you see don't see the bitmap and instead just the bright white light?
Nejc Kilar | chaos-corona.com
Educational Content Creator | contact us

2021-08-26, 16:49:19
Reply #2

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2532
  • Bengamin
    • View Profile
    • Cormats
Whoa, light intensity of 1000! Going for that ''Nuke'' look? ;) What if there's no filter?
« Last Edit: 2021-08-27, 11:48:46 by beanzvision »
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2021-08-26, 16:53:48
Reply #3

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2532
  • Bengamin
    • View Profile
    • Cormats
I see that your options are greyed out at the bottom. That isn't right also. What version of Corona are you using?

Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2021-08-26, 23:45:33
Reply #4

burnin

  • Active Users
  • **
  • Posts: 1386
    • View Profile
+ Since you've made it this far, do provide an example (or it didn't happen ;)

2021-08-30, 10:15:53
Reply #5

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Include/Exclude user workflow error. Moved from active to resolved.

Jan
Learn how to report bugs for Corona in C4D here.