Author Topic: Adjusting Viewport Preview size past 512x512 makes Cinema4D laggy + IRR crash  (Read 2303 times)

2020-09-03, 09:40:52

YURII

  • Active Users
  • **
  • Posts: 63
    • View Profile
    • YURII SUHOV
Hi,

Adjusting Viewport Preview size past 512 pix makes my whole scene start to lag. I usually have materials with previews of 2000pix or so, Im unable to work at that resolution.

Also, When trying to render by setting C4D native IRR and then rendering only render region that is copied from IRR, after render is stopped cinema freezes and crashes, this bug is present since 5 version.

Thank you!

2020-09-03, 10:55:22
Reply #1

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1863
  • Bengamin
    • View Profile
    • Cormats
Hi Yurii,

What version of Corona are you testing? I just tried to recreate the IRR issue but without luck. No freeze or crash here. If you're able to submit a report via the following link, that would be great. Please include the crash report, a test scene, the mini dump file and if possible, a short vid of the issues.
https://help.c4d.corona-renderer.com/support/solutions/articles/12000033461-how-to-report-issues-c4d

As for the viewport preview resolution, to my knowledge, this doesn't work. At least, not for me with V6.

2020-09-03, 11:39:17
Reply #2

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 140
  • Jan - C4D QA
    • View Profile
Hello Yurii,

as mentioned above, I was also unable to recreate the IRR issue. However, I was able to reproduce the lagginess in viewport after changing the preview resolution to values > 512x512. I have forwarded this to the developers. (internal id=559712524).

Thank you for reporting this issue,
Jan

2020-11-03, 17:50:54
Reply #3

ChrisMyatt

  • Active Users
  • **
  • Posts: 47
    • View Profile
Any update on this one, it's a horrible bug !

2020-11-04, 09:20:58
Reply #4

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 140
  • Jan - C4D QA
    • View Profile
Hello,

no progress as of yet, the team focused on more pressing issues/features. If I recall correctly, waiting for a few seconds(5-10) after adjusting the preview size should rid you of the C4D lag.

Sorry for the bad news,
Jan