Author Topic: [solved] Scattered Objects missing in render Node  (Read 3250 times)

2020-06-02, 01:42:19


  • Active Users
  • **
  • Posts: 10
    • View Profile
Hi there.

My problem is that my render node doesn't render objects scattered with Corona Scatter. Neither with DR or through Backburner.

Here's my problem through my different tests. Consider that only the Crystal Torus Knots are the scattered objects of this test:

-Animation with Backburner: I launched the animation and the node doesn't render the scattered objects, only the WS renders OK as you can see here (Left buffer shows my Workstation and Right shows the Node):

-Still Image with Backburner: I sent a single still image from my Workstation to the render node and again, the scattered objects didn't appear:

-Distributed Rendering: When I launch a render with DR from my workstation, I get some areas where the Scattered objects don't show correctly as you can see here:

**Important Notes:
- I tried with Corona 5.2 and now a Corona version: 6 DailyBuild May 28 2020 and with both I have the same problem.
- I tried with Multiscatter and the scattered objects render OK.
- I tried with Vray (without scattering objects) and my DR or Backburner works render Perfectly.

// Additional Comment // I sent the scene to a friend who tried to help me and he tried with his WS + 2 nodes and everything renders OK. So it's likely that the problem is in my network or something.

About my PCs:
-Both have Windows 10 with latest updates. (Including the net framework suggested in the Corona help site).
-3ds Max 2017 with the same plugins and SP3 Installed.
-Same render engine in both WS and Node.
-WS is a Dual Xeon and Node is a TR 3960x. But that shouldn't be a problem because with previous versions of Corona I hadn't that problem.
-Both PCs don't have antivirus, they only run Windows Defender.

Scene file: You can download the scene I'm using here:

I hope you can help me. If you need to ask me something please feel free.

Mario Cameras

« Last Edit: 2020-06-04, 15:10:37 by maru »

2020-06-03, 22:20:47
Reply #1


  • Active Users
  • **
  • Posts: 10
    • View Profile
JUNE 06 -2020
<< SOLVED >>

If anyone else needs the solution in the future here it is:


Please try the following on all computers taking part in distributed rendering (both the master and the nodes):
1. Go to C:\Users\_username_\AppData\Local\CoronaRenderer and remove all files inside this folder.
2. Activate Corona Renderer again (you can use the standard UI activation or our Licensing Server)

Regular activation:
Licensing Server:


Ticket Closed.
Thank you!

2020-06-04, 15:10:27
Reply #2


  • Corona Team
  • Active Users
  • ****
  • Posts: 12498
  • Marcin
    • View Profile
You're welcome! :)
Marcin Miodek |
3D Support Team Lead - Corona | contact us

2022-10-13, 15:53:50
Reply #3


  • Users
  • *
  • Posts: 2
    • View Profile
Thank you for the solution, it works.