Author Topic: interactive rendering ignores Cinema Display tag  (Read 628 times)

2019-04-02, 20:56:17

shane_w

  • Active Users
  • **
  • Posts: 130
    • View Profile
When using interactive rendering objects with a Cinema Display tag set to zero visibility still render.

Thanks,

-Shane

2019-04-03, 11:16:59
Reply #1

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1864
  • Bengamin
    • View Profile
    • Cormats
Hi, thanks for bringing this to our attention. I was able to reproduce it and have reported it internally.

2021-01-11, 15:58:25
Reply #2

crazy3dman

  • Active Users
  • **
  • Posts: 8
    • View Profile
This still seems to be the case.

I'm using the most recent Daily Build, and the interactive viewport, and interactive rendering both ignore the display tag. It renders properly in the picture viewer. But pretty difficult to work with it if both interactive views don't hide the object when I've got display set to 0%

2021-01-11, 17:06:18
Reply #3

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1864
  • Bengamin
    • View Profile
    • Cormats
Thanks for the additional info, as mentioned, we have this logged internally.
(Internal ID=621164367)

2021-01-12, 09:12:18
Reply #4

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 140
  • Jan - C4D QA
    • View Profile
Hello,

I would like to say that if you are looking for "Visibility at 0", you can achieve that using the Corona Compositing Tag (at least in the meantime, until our developers fix this issue).

Thanks,
Jan

2021-01-12, 11:34:27
Reply #5

Nejc Kilar

  • Active Users
  • **
  • Posts: 990
    • View Profile
    • My personal website
Personally I've faced this behavior on numerous product viz jobs. I ended up linking a bunch of Display tag values to the material opacity values - lots effort needed for that but it makes managing things a bit easier imho. Then again, if you are using materials with opacity maps it won't work unless you nest those into layered material but that just makes everything uber complicated.

2021-01-12, 15:06:20
Reply #6

shane_w

  • Active Users
  • **
  • Posts: 130
    • View Profile
Yes, it would be great to get the display tag working in the interactive render.  More importantly it needs to work with opacity set to something other that 0% or 100% in the regular renderer.  Corona is no practical way to fade out a complete object that has multiple materials.

-Shane