Author Topic: Lagging after stopping interactive viewport  (Read 693 times)

2018-02-08, 08:49:13

kseniya

  • Active Users
  • **
  • Posts: 8
    • View Profile
    • 2kviz Studio
Hi,

After stopping interactive viewport, the scene gets stuck for a while, it differs from 10 seconds to several minutes. Sometimes it doesn't happen randomly. I faced this problem in several scenes and usually, it starts to happen as the scene gets heavier, but not necessarily very heavy. The problem is only at the end for interactive, the start is fast and smooth. It becomes really annoying after a while, to wait several minutes after each interactive session.

Did anyone faced similar problems? What possibly can cause this?

For info my system specs: i7 5820k, Gforce980ti, 64 gm ram

2018-02-10, 16:53:36
Reply #1

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8922
  • Turning coffee to features since 2009
    • View Profile
Hi,
any scatters in the scene?
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2018-02-10, 22:23:26
Reply #2

Frenkkk

  • Active Users
  • **
  • Posts: 23
    • View Profile
i have a similar problem with corona 1.6.3
but not minute , only   few second when stop interactive in complex scene !!

corona 1.7 it does not seem to have this problem.






2018-02-12, 07:06:52
Reply #3

kseniya

  • Active Users
  • **
  • Posts: 8
    • View Profile
    • 2kviz Studio
Hi Ondra,

I usually have Cscatters in the scenes. But it happens even if I isolate a part of geometry and work on it in interactive mode (so scatter is not visible). Or it might be totally on turned off layer.