Author Topic: Crash before rendering starts  (Read 2111 times)

2017-10-10, 22:48:32

shane_w

  • Active Users
  • **
  • Posts: 130
    • View Profile
I have been getting this crash a lot.  It happens just before the renderings starts, seem to only happen after rendering a few times.  This is not using interactive rendering.  Crash reports included.

Mac OS X 10.12.6
Cinema R19
 

2017-11-07, 17:01:49
Reply #1

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Hi Shane,

do you still have this issue with the latest daily build?

Thank you
Nikola

2017-11-09, 19:26:47
Reply #2

shane_w

  • Active Users
  • **
  • Posts: 130
    • View Profile
I haven't noticed it in the latest build.  Everything seems to run much more stable.

Thanks,

-Shane

2017-11-12, 19:25:37
Reply #3

Armand Rudy

  • Active Users
  • **
  • Posts: 13
    • View Profile
    • A Creative Agency
I have been getting this crash a lot.  It happens just before the renderings starts, seem to only happen after rendering a few times.  This is not using interactive rendering.  Crash reports included.

Mac OS X 10.12.6
Cinema R19
  I have been having the same issues CORONA crashes me all the time before rendering with the picture viewer. I am on windows though. It started crashing since alpha 5.1 and even with the new update it still crashes any ideas?

2017-12-21, 18:43:08
Reply #4

GoncaloD

  • Users
  • *
  • Posts: 4
    • View Profile
Nikolai,

After i update the latest daily build from the corona website version, i cannot make any render! It crashes all the time after hit the render button, with previous daily versions versions crashes passed a while. Then i installed again the website version and now also crashes!!! i cannot use Corona anymore! Any clues?

Many Thanks,
Best Regards,
Gonçalo

2017-12-21, 20:37:07
Reply #5

GoncaloD

  • Users
  • *
  • Posts: 4
    • View Profile
When crashes shows the follow message:
« Last Edit: 2017-12-21, 21:04:26 by GoncaloD »

2017-12-22, 09:37:34
Reply #6

GoncaloD

  • Users
  • *
  • Posts: 4
    • View Profile
It crashed when i was making a render with 3000x2000...

I tried lower resolution with 2000x...  Worked fine until i stoped

I tried 2800x... and crashed at 346 passed!

Maybe is the size and memory problem!

I'm really loving Corona, but i just can´t work i think i have to go back to Maxwell again :-(

Any clues? I appreciate some help please!

Cinema4D in Mac OS

Many Thanks

2017-12-22, 11:52:28
Reply #7

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Hi Gonçalo,

we will definitely look into your problems when we will back in the office on 2nd of January.

Nikola

2017-12-23, 23:34:14
Reply #8

GoncaloD

  • Users
  • *
  • Posts: 4
    • View Profile
Many Thanks Nikolai!


2018-01-04, 15:30:31
Reply #9

Nikola

  • Corona Team
  • Active Users
  • ****
  • Posts: 478
    • View Profile
Hi Goncalo,

can you please send me the _bugreports folder? You can use our private uploader to do it (https://corona-renderer.com/upload).

Thank you
Nikola

2018-01-17, 13:23:43
Reply #10

houska

  • Active Users
  • **
  • Posts: 1513
  • Cestmir Houska
    • View Profile
Goncalo, is this still crashing for you? We would like to help you, but we need more information. The same goes for Armand Rudy.
If you guys still have a crash with the newest version, we'll need the _BugReport.txt file. Thanks