Author Topic: Troubles with the floor material on night renderings  (Read 1748 times)

2017-04-21, 17:01:25

phil_kill

  • Active Users
  • **
  • Posts: 25
    • View Profile
Hi everyone! I have the same trouble in several rooms with a floor material where I made  night mood or evening lighting scheme. The wood material doesn't shown on renderings like we can see this in the mat editor, the texture looks much brighter and we allmost can't appreciate wood texture on renderings. All screenshots and renderings for current room are below.In day lighting scheme we didn't have this trouble all were good. Thank you!


2017-04-22, 18:58:52
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10091
  • Marcin
    • View Profile
Isn't this because the diffuse level of the wood material is lowered to 0,17? It's almost like having a purely black diffuse with other parameters active. Can you check if it won't look better with diffuse 0,5 or higher?
Do you have a reference photo or render showing the wood material you would like to achieve?

2017-04-24, 12:29:10
Reply #2

phil_kill

  • Active Users
  • **
  • Posts: 25
    • View Profile
Higher lewel for diffuse will give lighter floor material on renderings so I did this low albedo level (diffuse). I would like to get on renderings a texture like you can see on the screenshot of the viewport with mat editor. I attached again the screenshot below. Corona version is 1.5 hotfix2

2017-04-24, 16:44:07
Reply #3

Cheesemsmsm

  • Active Users
  • **
  • Posts: 89
    • View Profile
Have you tried to disable "Visible in Reflections" ?



2017-04-24, 17:11:24
Reply #4

phil_kill

  • Active Users
  • **
  • Posts: 25
    • View Profile
No I didn't made this. I will try do like you wrote, thank you. On your 2nd rendering looks much better than on the 1st- maybe this will work in mine case

2017-04-25, 21:26:16
Reply #5

mferster

  • Active Users
  • **
  • Posts: 430
    • View Profile

You seem to have the wrong impression on how the diffuse level value affects your diffuse maps. Pure Black values in your maps will always be black regardless of whatever the diffuse level is set to.  There is a multiplicative relationship between the two, it will never be brighter than the darkest value between the two.  with how your material is set up, you are essentially cutting out all the detail of your texture.

If your floor is looking washed out, it's probably a combination of your exposure being too high, your lights too bright, and your reflection glossiness value.

FYI, Unrelated to your problem at hand.

The color correction node on your bump map does absolutely nothing, 3ds max ignores color correction in the bump slot. You can test this yourself by plugging in your base map into the bump itself and it will look the same. If you want to make a proper grey scaled bump map out of your texture you will need to make a separate map in your photo editing app.

2017-04-26, 06:11:56
Reply #6

JoeVallard

  • Active Users
  • **
  • Posts: 129
    • View Profile
    • Joe Vallard
I tried to duplicate your wood material as closely as i could with my own textures, and couldnt get the same results (See pic).

If your floor is looking washed out, it's probably a combination of your exposure being too high, your lights too bright, and your reflection glossiness value.

Going with what mferster said here, i think the issue is in your lighting. Select your wood flooring and isolate it, plug an hdri in your environment tab and turn off all your lights. Increase and lower the exposure to see it in different lighting brightness. Does the material look better?

2017-04-30, 20:37:24
Reply #7

phil_kill

  • Active Users
  • **
  • Posts: 25
    • View Profile
yes, your material looks better, but in mine case I have several recessed lights with IES, the main light in the scene is recessed lights (IES)