Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LeSill

Pages: [1] 2 3
1
[Max] Feature Requests / Lights
« on: 2022-03-29, 12:21:00 »
Hi Corona Team,

I have a huge request for light settings. I am working on a scene with an object prepared in many different materials and each of them requires different lighting with a softbox. It means I have to prepare many emissive materials, apply them to the grid, and light the scenes. I have to specify for each emissive material what part of the object it should shine on etc. It is quite a mess with many objects, materials etc.
It would be great, if we could create a normal light, give it a softbox texture using cinema4d layers and specify for which object the light should apply GI, reflection etc. Pleaaaaaaaaaaase try to manage that. It would help to organize the scene much better, faster. I have used Octane before and it was possible to specify texture for each light and get the softbox easily. Many thanks.

Kind regards

2
[C4D] Feature Requests / Lightmix FOLDERS
« on: 2022-03-21, 16:37:26 »
Hello Corona team,

I would like to ask you if you could implement FOLDERS to Lightmix in VFB as well. When I organize the lighting in Multi Pass dialog window by placing a set of lights into one folder and other lights into the different folder I see in VFB just all the lights mixed together. The organization in folders is gone. It is meaningless to prepare it then. Thank you.

Kind regards

3
[C4D] Bug Reporting / Node Material Editor_Wierd behaviour
« on: 2022-03-21, 15:34:22 »
Hello Corona team,

I am working with Corona for some time and I think I have already placed this suggestion here some time ago. It is a huge irritation, that when I release some node/texture or another shader in the NODE MATERIAL EDITOR it stays plugged in the normal material editor. I am forced to check quite frequently if the shaders were released. It would be nice if the node material would work the same way as the normal material editor. Thank you, guys.

Kind regards

4
[C4D] Bug Reporting / Re: Volumetrics ignores opacity
« on: 2021-11-25, 12:25:13 »
Here is the file.

5
[C4D] Bug Reporting / Volumetrics ignores opacity
« on: 2021-11-25, 10:06:33 »
Hi guys,

I was placing some plants to my project and there is a plant with a stem and leaves. The stem has some volume but leafs are just planes. There is one texture for whole plant - the stem and leaves. I could use translucency for leaves, but it would be incorrect for the stem. So I have decided to use Volumetrics channel. The problem is that as soon as I choose some distance to pass through in the volumetrics channel it ignores the opacity channel on the leaves. This needs to be fixed.

Is there some solution right now?

Kind regards

6
I am using the same Corona version. I think it must be a problem with moving the project from Cinema R25 to earlier version R19.

7
Hello,

I have tested new R25 and then after trail version expired I wanted to finish the project in older version. When I have tried to render it I got this bug report and it it impossible to render it "An internal error has occurred causing your image to contain NaN (Not a Number) value."
I have discovered, that as soon as I open the file and delete the Corona Skies and place just one new Sky it renderes then. But as soon as I put a new sky where one is for lighting and the second one to be used for reflection and refraction it corrupts the project and there is again the bug "An internal error has occurred causing your image to contain NaN (Not a Number) value.".

Did someone solve this problem? Is it a bug or a problem when moving to older Cinema version?

Many thanks for any help

8
[C4D] Bug Reporting / Re: Layered Material - DISPLACEMENT
« on: 2021-11-12, 12:41:01 »
I didi try to use multiple material on the object. It is a good idea. Thanks for the advice. I will try that.

Kind regards

9
[C4D] Bug Reporting / Layered Material - DISPLACEMENT
« on: 2021-11-11, 16:33:58 »
Hello Corona team,

I have a problem with layered material. Each of the material has different displacement texture. The displacement texture from Base material is applied even to the material under the base material which should be masked by black/white texture. Is it a correct behaviour? Am I missing something?

Kind regards

10
[C4D] Bug Reporting / Re: Layered Material
« on: 2021-09-10, 13:36:57 »
Thank you for the clarification.

11
[C4D] Feature Requests / Zoom in material node editor
« on: 2021-09-10, 13:35:57 »
Hello Corona team,

I would like to ask you, if you could enable ZOOM in material node editor at the same way like we can zoom in Cinema viewport - ALT + RMB. It would help a lot to move in the editor. Many thanks.

Kind regards

12
[C4D] Bug Reporting / Layered Material
« on: 2021-09-10, 10:00:47 »
Hello Corona team,

I have noticed a problem with Layered material. When I copy an object with that material to a different project, the layered material looses all the materials in the Layered material. The materials itself are coppied to a new project, but they are not correctly inserted in the layered material. Please fix this issue. Thanks.

Kind regards

13
Hello and thank you for yout answer. I have discovered, that it was a problem of my hierarchy in Cinema organizer. Thank you for your help.

14
Hello

I have noticed a bug when using ligting by plane with Light material applied. I use INLUDE/EXLUDE section of the Light material/Emission window to light just some section of my model. EXCLUDE function works fine, but INCLUDE function seems to broken. It ignores it. This needs to be fixed. Many thanks.

Best regards

15
[C4D] Daily Builds / Re: Node Material Editor Bug
« on: 2021-06-29, 13:55:51 »
Hello guys,

here is the scene. I think there is no need fot the video. You should see it yourself when you open it.

I have a question. To whom can I write a few suggestions to make Corona more user friendly? Thank you.

Best regards

Pages: [1] 2 3