Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Place

Pages: [1] 2 3
1
Hi,
you can try with CTexmap render element, using the map of the corresponding sub material mask.

Bye
M.

2
got it.
with passes, what If I change resolution?  do I have to make the tests on the exact output resolution to have consistent results?

With larger resolution you can get away with larger noise, so quite often half the passes are necessary. But it's important to not have too little passes since +/- 100 passes are requires for clean AA.

What happens when you find out you only need 50 passes to have good noise on high-res image, lower the AA/GI ratio to get 100 passes in the same time. If you're rendering frequently very high-res images, you can just make your default ratio something like 8/2 instead of default 16/2 and forget about it. It's better for IR and IR with Optix Denoiser as well since you get faster feedback.

I think I have that as default Corona settings since I don't really want to change it per project like Vray :- ).

I don't get it... can you explain better?
I mean, I always thought I had to rise up number of passes with high-res images: what do you mean with "good noise"? And what about denoise parameters in that case?
And what do you mean with high-res? 6, 9, 12K?

Thank you in advance,
Man

3
Same here!

It's on both IR and final (in the current daily, I should add - who knows in future dailies though depending on what we try, in order to keep everyone happy and getting the max benefit from the power of Corona :) )

I find it makes IR a little less effective for me.  The chunky resolve makes it a little harder to 'predict' the final outcome of a texture, for example, when you are working a mile-a-minute.  Maybe it's just me but that's my $0.02.  Wouldn't matter to me on production but I wonder about its effectiveness for IR.  Maybe it's an option?

Me too.
The new 32x32 bucket has slowed down the IR operating experience by 50% (personal feeling).
I could preview the results in real-time quickly and smoothly while operating,now I have to wait a while. This sluggishness makes me very uncomfortable.
It may be a good choice to only apply 32x32 buckets on the final rendering to speed up.

4
[Max] Bug Reporting / Re: ANYDESK Stop rendering
« on: 2021-03-08, 19:56:34 »
I'm going to upgrade to windows 10 hoping to solve.
If problem will persist I'll write here and will try to look at firewall options.

Thank you GeorgeK
Man


5
[Max] Bug Reporting / Re: ANYDESK Stop rendering
« on: 2021-03-05, 12:37:33 »
Hi,
Anydesk version 6.0.7

Yeah, I know it's time to upgrade from Seven, it's in the infinite to-do list...

If it's a Seven problem than there is no choice.

Thank you!
Man

6
[Max] Bug Reporting / Re: ANYDESK Stop rendering
« on: 2021-03-04, 19:42:02 »
Hi, any news on this one?
Same happens here, with Max 2018, Corona 6 (hotfix 1) and windows 7 on remote machine.

Thank you,
Man

7
Hi Tom,
I can confirm you, everything now works smoothly.
Thank you!

Man

8
Wow, now I start to see the light!
I bet this is what will solve al my headache

I've read that page so many times, never really understending what I was reading...
It was there, trying to say me "Hey, stupid, I'm here! Why can't you see me?"

Tom, I really thank you!
I'll let you know if this will work.

9
The brighter frames are generated by different machines. There is the same version of Max and corona in all of them.
We always use Corona High Qeality for denoise.
Thank for the tips about noise/time cap.

When you talk about "pregenerated cache" do you mean to create it by putting a machine to render all the sequence with pass limit 1 only to generate it? I'm I getting it right?

10
Hi Tom,
thank you for your answer.

- We've got this problem randomly, with Max16 but with Max18 also.
- Corona version either was different, it happened with 5 and now with the latest daily build.
- Using noise limit with time cap.

Using the same machine doesn't show the problem.

Don't know if flickering is the right word, it is the overall light wich changes randomly.

Now the UHD Cache is loaded and written by all the pc partecipating to the rendering through backburner.

So can this be the problem? Better use a single cache, maybe generated by the fastest machine and the others just read it?

I attach an example of what I mean with flickering (sorry for escluding the rendered object)

11
Hi all,
I really need urgent help on this problem (it happens form time to time):
two machine collaborate with backburner to an animation; randomly it happen that some images
have slightly different light that becomes flicker once joined in video.

- All maps are saved in a Nas, the UHD Cache aswell
- Pc1 has BB manager and works as a server too
- Pc2 works like server
- The cache parameters are: "Try to load + append" and "save to file" (to nas)

so... my thoughts are that sometime  while a pc is trying to write the cache maybe is blocked by the other one that is writing it too
and this creates some  differences... is it possible?
And if it is possible, so what can be the workaround?
Or there is a better way to make it work flawlessly?

PROBLEM 2:
I added PC3 in the middle of the backburner job; same Max version (2016), same other stuff...
But each render of PC3 has more light in it.

Any idea?

Man

12
Gallery / Re: The Cabin [Full CGI Thriller]
« on: 2020-05-29, 16:43:44 »
Super - SUPER - cool, really enjoying!
10/10

13
Hi Rowan,
I tried yesterday nightly when I wrote, but as you suggested I downloaded today's one and everything seems fine.
Thank you very much!
Man

14
Hi,
I'm using Win7, Max18, corona daily-2020-05-14 and  phoenixFD_adv_41000 (but latest nightly is the same):
- I'm following this tutorial:
- I set PhoenixFDTexmap in diffuse slot, channel Grid RGB
- randomly freezes if I set reflection and/or refraction other then 0
- when not freezes reflection parameter seems not working
- sometimes gives the error attached and then crashes
I attach my sample scene

Am I doing something wrong?
Thank you,
Man

15
[Max] I need help! / Re: [solved] Realistic snow in Corona
« on: 2019-11-19, 15:32:49 »
I confirm, resolved doing as suggested by PROH and confirmed by cexec
Thank you all!
Man

Pages: [1] 2 3