Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BigAl3D

Pages: [1] 2 3 ... 9
1
[C4D] General Discussion / Problems Updating Payment Info
« on: 2023-01-17, 20:18:26 »
So I have already reached out via the help link on the 2Checkout page yeasterday. The responses are slow and my subscription is set to expire today so I'm posting here too without personal info.

The form refuses to take my new American Express card info. Keeps saying "Invalid Card Type." Their first advice today was simply to clear the cache and try again. Nothing. I replied, but I may not hear anything until tomorrow. There are three credit cards listed on the payment form, JCB, Carte Bleue and Dankort. That's it. Now I'm stuck.

Any advice on this?

2
[C4D] Bug Reporting / Possible Bug
« on: 2023-01-07, 01:22:32 »
I have a project that I want to render on my small farm. I Save Project with Assets to ensure I have everything since this will be on another network.

Since this is an animation, I always like to pull up the texture manager make sure I have all green checks. Well, there are a bunch of materials that apparently didn't make the trip. I do see the word "shared" quite a bit in there. I believe every material in this scene is from the material library or Cosmos. Perhaps one or two I have a PBR set for. Nothing complex.

It is also possible that any missing textures may not be in the view of this camera, but didn't want to take a chance.

Is there a workaround for this? I would imagine this is a big problem for anyone sending their project to a real render farm.

Thanks.

Mac C4D r25
Version • 10 (Daily Build Nov 28 2022)

Just realized I have Version • 10 (Daily Build Dec 20 2022) on the remote Mac. Doubt that would cause this though.

3
Gallery / Merry Christmas to All
« on: 2022-12-25, 05:56:46 »
And a big thanks to all who have shared their knowledge to make Corona better every day.

Cinema 4D and Corona 10 daily


4
[C4D] I need help! / Capture Light in Multi-Pass
« on: 2022-11-30, 01:33:56 »
OK so if you look at this image, my task is to add the Christmas lights around the edge of the poster. I have the wires and lights, I have the bloom and glare, BUT how can I generate a layer that only has the light on the sign? I want to set it up so the sign can be switched out in AE or Premiere, but the layer with the light spots will still affect it. That make sense?

The second image points to the light effect I'd like to capture on it's own layer.

5
Work in Progress/Tests / Virtual Whiskey Shoot
« on: 2022-11-28, 01:14:01 »
Set up this virtual product shot. Modeled everything myself in Cinema 4D, although the bottle is not an exact replica. I'd say the ice and liquid are an area that need a little love for realism, but over all I like this result.

6
Updating a few machines so I can use my mini render farm. I logged in remotely to my Mac and I download the v10 Daily Build and run the installer. I had a similar error when v9 came out. At some point, I get an error saying there was a problem with installing the material library. It will finish the install and appears to work inside C4D, but there are errors in some of the materials from the library. They seem to be the newly added items in v10. Below is a screen shot of one section. I also say errors in the glass, nature and plastics sections. v10 installed perfectly fine on the Windows 10 PC and my 2017 iMac Pro running Monterey and an M1 Mini running OS 11.4 Big Sur.

The problem Mac is:

Version • 10 (Daily Build Nov  3 2022)
2013 Mac Pro with OS 10.15.2 Catalina (I will be updating the OS soon)
C4D r20 and r25

7
Work in Progress/Tests / A Little Holiday Fun
« on: 2022-11-21, 17:20:43 »
Found an old C4D scene and finished it off with Corona. I need to learn more about adding some subtle fog to this scene. Maybe play with depth of field too. Enjoy.

8
[C4D] Bug Reporting / Decals Don't Work with Instances
« on: 2022-11-20, 19:17:49 »
Main issue. It appears Decals do not work with C4D instances at all. Tried Instance, Render Instance and Multi-Instance. If I just drop a stacked material onto the objects, the grunge shows up in all instances no problem.

I thought, why not try this Corona Proxy object instead of using C4D's Instances. First of all, very clumsy to use. Multiple steps, save each one, blah, blah. Should just work with a click. As you can see in the lower image, not quite the look I was going for. I have read in other old threads, that you need to combine into one mesh and drag materials into those channels. What goes where? I have no clue. Clunky. If you have a bunch of houses or buildings this would take so long.

Anyway, Decals don't work with Instances.

9
[C4D] Bug Reporting / Problems with Takes
« on: 2022-11-05, 00:28:47 »
I'm not certain this is just a v9 issue or not, since I haven't used the Take system in a bit.

If the Corona preferences are set to always use the VFB, the command Render Marked Takes doesn't seem to work. It seems to be rendering somewhere because if I hit render again, it asks if I want to abort the current render. Not shows up on my drive however. When I switched the preferences back to C4D's Picture Viewer, everything worked as expected.

Also when rendering multiple takes, I keep getting the window indicating I am missing all or most of my textures, but nothing is actually missing. When I continue with the job, rendering is as expected with zero missing textures. Rendering the same scene with a simple Render to Picture Viewer gives me no warning and also renders as expected.

Not sure what's going on there.

10
[C4D] General Discussion / Does Scene Converter Work?
« on: 2022-10-26, 18:11:03 »
I have stayed away from the Scene Converter since it does such a poor job with Reflectance, and have just built new materials with those assets. I saw a new Kit Bash collection I was interested in, but they currently don't offer Corona setups. They do have C4D and VRay. Any chance Corona can covert Vray into anything useful? If yes, would I have to also own Vray, which seems silly?

An entire Kit Bash would probably have hundreds of materials that makes it daunting to convert to Corona.

11
[C4D] Bug Reporting / Scanned Materials Web Icon Missing
« on: 2022-10-24, 22:13:24 »
At least it's missing on my Mac install anyway. The area is still clickable however.

Mac OS Monterey 12.5.1
C4D r25.0.1.0
Corona v9.0

12
[C4D] Bug Reporting / v9.0 Scanned Material Missing License
« on: 2022-10-20, 20:04:22 »
Not sure this is a bug, but not sure where else to post it.

So like a giddy school boy, I wanted to try out some of the Scanned Materials in a test scene. I didn't see the web button on the material, so i just went to the web page directly. Once there, I was able to log in, browse and download a few to try. Problem is, inside of C4D Mac, I get the message that "Missing License for Chaos Scanned Material."

I tried restarting C4D and clicking the Refresh License button to no avail. Anything else I need to do to get this working?

Mac OS Monterey
C4D r25
Corona 9.0

13
[C4D] Bug Reporting / Size of Sun and Clouds
« on: 2022-10-20, 17:02:39 »
Having clouds right inside Corona is a great addition and with a lot of adjustments, can look really good. Maybe this isn't a bug per-se, but a needed improvement for future builds.

One thing that is not realistic and potentially an issue is the size of the sun disk. What I mean is the edge of the sun's visible disc will not be occluded by the clouds unless the CENTER of the sun goes behind a cloud. It's a black and white issue. Either it's completely blocked by the clouds, or it is completely visible in front of the clouds.

This issue can be somewhat hidden with a nice bloom and glare, but you will still get a sudden blocked effect with just a tiny bit of movement.

In this image, you can see the sun is only 1 degree lower and it's completely blocked. In the first image, we should be seeing the sun partially blocked with a lot of light bleeding on the edge. This test was done using r20 (I was rendering in r25) so I will test it in r25 soon.

Mac OS Monterey
C4D r20
Corona v9.0

14
[C4D] Bug Reporting / My Scene Began Crashing Upon Rendering
« on: 2022-10-09, 00:39:55 »
I have a crash report and scene to upload, but I don't see the private uploader links any more. Where have they gone or where can I upload a scene for you to pick through?
This scene is quite light and not complex at all. I don't need to present these rugs in this manner, but I thought it was a fun idea. Sure would like to know what the crash is. The last time I had a mystery like this, Corona at one point, gave me a message about the space being too large and I was able to figure out there were some crazy vertex points a mile away from my scene. Would be nice if Corona could throw a few crumbs so we as users may be able to solve the problem.

Text from image:

Worked on this scene for days with no problem.
Now Any version of corona (Daily builds 8-30, 9-19 and latest v9 RC1) crashes at between 1 and 4 passes. r20 and r25 both crash.

If I delete these items, this scene renders fine.

I tried deleteing them one at a time. Crashed until only "Rug_Devon.Ink". They are all identical. Tried converting to mesh, deleting the text, converting the text. Can't imagine why this is crashing now. Also the materials are the same, except for a color shader.

Mac OS 12.5.1 Monterey

15
[C4D] Bug Reporting / Many Cosmos Materials Still Too Glossy
« on: 2022-09-28, 01:17:42 »
Cinema 4D r25
Version • 9 (Daily Build Aug 30 2022)
Mac OS 12.5.1 Monterey


I know this has been report in the past, so not sure if this is still being worked on or what. I've been using quite a bit of their materials and many are still very glossy when imported into C4D.

This is one example: Plain_White_Sheer_2968708_16cm

Pages: [1] 2 3 ... 9