Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aaouviz

Pages: 1 ... 58 59 [60]
886
[Max] Daily Builds / Re: Daily builds version 3
« on: 2018-10-24, 10:59:36 »
Hi,

I'm currently using RC1, and I've had DR issues with previous dailies in the past few months... which have never been resolved. I had to revert back to V2 for it to work, but now I've upgraded to RC1 DR does not work.

I've attached 3 logs. Hopefully someone can help me figure out what the hell is going on...

Thanks!

EDIT Before anyone asks: Yes, the same corona and max versions are installed on both PC's and both are logged into the same FairSaS account.

Could you please describe what issues are you currently having? I can definitely see some problems just by a quick look in the log files, but we would like to be sure that we're focusing on the right issues and not chasing some ghosts.

Well, I can't get my slave PC to render on DR. It's set-up exactly as I've always had it. The only change is that I have Corona 3 RC1 installed, rather than V2 Official.

It won't render any file/scene - I've tested very simple scenes with no luck.

Not sure what else to tell you. All I know is that the slave says it cannot connect to 3DSmax, then retries and continually fails...

887
[Max] Daily Builds / Re: Daily builds version 3
« on: 2018-10-24, 08:27:57 »
aaouviz, I've had a similar error once because Backburner was not installed on the slave.

hmm, thanks.

I've had zeo experience with backburner in the past (I'm fairly new to 3ds max).

However, backburner is installed on both PCs....

888
[Max] Daily Builds / Re: Daily builds version 3
« on: 2018-10-24, 07:42:57 »
Hi,

I'm currently using RC1, and I've had DR issues with previous dailies in the past few months... which have never been resolved. I had to revert back to V2 for it to work, but now I've upgraded to RC1 DR does not work.

I've attached 3 logs. Hopefully someone can help me figure out what the hell is going on...

Thanks!

EDIT Before anyone asks: Yes, the same corona and max versions are installed on both PC's and both are logged into the same FairSaS account.

889
[Max] Resolved Bugs / Re: Corona image editor alpha channel
« on: 2018-10-08, 03:23:37 »
No news on this?

890
Gallery / Re: A Couple of My Latest
« on: 2018-10-04, 04:22:30 »
Otherworldly.

I like them. Nicely done.

891
Didn't get a chance to test DR with the Sep 20 release.

This was due to another, bigger, issue I was experiencing: I made a scene on one PC (let's call it AA3) with daily build 14th Sep and set up a batch render with 3DS max. I transferred (via dropbox) this file to another PC (AA2, on the other side of the world) and when trying to do the batch render, 3DS max would crash immediately, every.single.time. No error report, nothing. As soon as I reverted back to Version 2 official release corona, the crashes stopped. This was particularly problematic with the deadline only hours away.

So, from these failed experiments, I don't think I'll be using daily builds any more.

Hopefully you're able to recreate both the DR bug and the Batch render crashes.

Let me know if I can help in any capacity...

892
Thanks for the follow-up.

Sadly, I've been a bit too busy with deadlines. Will hopefully give the new daily a test tomorrow...

893
Nope, definitely activated...

Others are reporting problems too... https://forum.corona-renderer.com/index.php?topic=20851.255

894
[Max] Daily Builds / Re: Daily builds version 3
« on: 2018-09-21, 07:13:17 »
Hi all,  since last night we're having some issues with DR service. The servers can't connected to the master one.
Do you guys have issues with DR as well? I installed yesterday the latest build.

Thanks!

Dionysios -

I am also having issues as described.

I stated a thread about this, but no help so far: https://forum.corona-renderer.com/index.php?topic=21773.msg134299#msg134299

895
Gallery / Re: GREENERY & GARNET
« on: 2018-09-20, 14:14:36 »
Absolutely killer set of renders! Especially that second one.

Well done!

896
[Max] Resolved Bugs / Re: Corona image editor alpha channel
« on: 2018-09-20, 14:13:25 »
Are you sure that this is not just a matter of the software you are using to open your png files? See this post: https://forum.corona-renderer.com/index.php?topic=16428.msg133462#msg133462

I'm fairly sure. I regularly save out from the VFB (in 3dsmax) to *.png and open in Photoshop. I'm doing the exact same procedures but from Corona Image Editor and getting solid backgrounds.

(An odd sign is that when I open the *.png files in Photoshop, usually it is listed in the layer manager as a layer (unlocked) by default, but these images are opening in PS with the locked "background" layer automatically...)

What am I missing??? Am I meant to add alpha channel to the render elements or something obvious like this? I find this all very strange. I'll happily share the *.cxr file if you'd like?

EDIT: I should note: I can save out the PNG as desired (ie; no background) ONLY when I'm saving out from the 'Beauty' pass. If I've done some work in the LightMix (which automatically switches the selected/visible pass in the dropdown menu to 'LightMix Interactive') and save it out from there, that's when the problem occurs. Am I to presume from this that I cannot edit the lightmix and still save out to PNG with no background? Or this is a potential bug?

897
[Max] Resolved Bugs / Re: Corona image editor alpha channel
« on: 2018-09-20, 10:36:18 »
I'm getting this unexpected behaviour now too...

I did a batch render saved to *.CXR and now I cant save out the images from Corona Image Editor to PNG with no background. What's the deal? Is this expected? What can I do to be able to save the PNG with no background?

I'm using the latest daily build Sep 14.

898
Hi All,

I was previously using 45 day trial of Corona 2, until yesterday when I purchased FairSaaS and updated to daily build sep 14.

DR was working fine for me until the update. Now I can't get it to work. It keeps 'downloading scene' then 'starting', then 'parsing scene' then 'not working' and repeat. The error I get is " Cannot contact 3ds Max, trying again ..."

I have max/dr/corona logs available if that will help? I've done an uninstall / clean install and still no luck...

Any tips?

Pages: 1 ... 58 59 [60]