Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fobus

Pages: [1] 2 3 ... 26
1
[Max] I need help! / Re: Low CPU usage with passes
« on: 2022-07-08, 16:29:04 »
Your workaround much better of course. Thank you and hope to see this issue fixed.

2
[Max] I need help! / Re: Low CPU usage with passes
« on: 2022-07-08, 16:20:20 »
It may be useful to know that switching off adaptivity (three adaptivшен switches) removes this issue too.

3
[Max] I need help! / Re: Low CPU usage with passes
« on: 2022-07-08, 15:53:00 »
Shure, this is exactly it. OMG

4
[Max] I need help! / Re: Low CPU usage with passes
« on: 2022-07-08, 11:25:23 »
No matter what size of image rendering it using only fraction of CPU power. Here is another example of this behavior.

5
[Max] General Discussion / Re: Corona 1.3 Benchmark
« on: 2022-06-20, 14:41:01 »
- something that's at least taking 5 or 10 x longer than currently on an average machine, to allow proper time for any throttling to take real effect etc.

No need to do this longer by x-times. It will be much better to run it for 1 or 2 minutes like in vray benchmark. This way it will be good for everyone.

6
[Max] I need help! / Low CPU usage with passes
« on: 2022-06-20, 08:07:20 »
Every pass CPU going to 0% usage and this leads to overall usage nearly 50% of CPU power. I investigate that with adaptivity off this gaps going to shrink a bit but always there.
Is there any ways to avoid this behavior?

7
[Max] General Discussion / Re: Corona 1.3 Benchmark
« on: 2022-06-19, 17:10:17 »
Dual EPYC 7T83 with 256 GB of old 2666 MHz RAM - 9 sec

8
have you tried tyflow preview ?

Nope. Only first frame it is in full mesh preview mode and box preview mode in any of following frames. Looks like max had no time to load proxy before next frame.

9
Is there anyone who knows how to make viewport preview with animated proxies?

11
Perfect, thanks for clarifying, I believe we have some of these already logged, we will see what can be done about this, please stay posted.

(Report ID=CRMAX-1560)

This may be one of them: https://forum.corona-renderer.com/index.php?topic=36132.msg197612#msg197612

12
[Max] General Discussion / Re: Corona 8 old scenes
« on: 2022-04-21, 05:07:04 »
Sorry to say, but those issues are that typical animation ignoring attitude Corona development (and QA, which is worse) always had. I have countless open reports about keying, animation and parameter block issues generally. And there is no movement at all.

May be with Chaos Corona it will change. Only hope remains.

13
[Max] Bug Reporting / Re: Cast shadows override not working
« on: 2022-04-20, 18:01:15 »
It was a bit strange to see so much difference as you can see on "pavement" pictures between 7 and 8 Corona versions. Can't accept that the difference between pictures is only by other randomization IDs...
All other versions translations was silky smooth.

14
[Max] General Discussion / Re: Corona 8 old scenes
« on: 2022-04-20, 16:13:31 »
We are investigating, but it seems that it is not possible to animate tone mapping values in V8, sorry.

Wow!
It is very sad news!
Looks like downgrade.

(btw settings in Tone Mapping are animatable, but I see no possibility to recover animated keys from v7 scenes)

15
Thanks for reporting this, can you please clarify how is it broken in old scenes? Regarding the color brackets what exactly do you mean I am afraid I don't understand.

As for a red brackets - look at the attached picture

And one more (few more) things. It looks like all interaction with settings in Tone Mapping window not the same as in 3ds max. Right click not allowin to copy/paste values, negative values selects minus with value itself by double clicking (in 3ds max double click selects only value, without minus symbol) etc. It feels alien code in human skin :)

Pages: [1] 2 3 ... 26