Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - zules

Pages: [1] 2
1
[Max] General Discussion / UVW randomizer optomisation
« on: 2022-07-05, 11:13:48 »
Hello,
I'm a big fan of the node UVW randomizer but I have to admit it's a pain to use it on multi slots shader as I have to first duplicate the UVWR node for all of the maps (to keep the seed etc), then if change is needed I have to correct it in every node again...

I think the Vray UVWR node got recently updated to be plugged in the entrance slot of a Vraybitmap so you can change all of the connected maps in one time.

So in Corona, do I do it wrong ? Is there a turn-around to avoid this repetitive task as I do ?

Thanks !

Jules

2
[Max] Bug Reporting / Material Library makes 3ds crash
« on: 2021-04-23, 11:28:32 »
Hello there,
i'm facing crashes of 3dsmax when I use the material library...

Often, just applying a shader to selected objects, it crashes for no reason....
It happens often, on various scene, in the example below the object is a simple box...

It's boring as I need of course to save my scene each time I will use the library, but also bc there is no visible reason for this to crash for me....

Just wanted to report this...

See you

3
[Max] I need help! / Change DR IP
« on: 2021-02-18, 16:00:10 »
Hello !
i'm using DR on my workstation, but DRserver keep using my wifi dongle IP instead of the LAN port that has the correct IP (and a differnt sub network), so Max can't find the node anymore... Any way to avoid this ? to change the Drserver option to a specific IP ?

Here is the DR log (I want to use the 192.168.5.100) :

2021-02-18 15:16:33   DR server started
2021-02-18 15:16:33   Binded to localhost
2021-02-18 15:16:33   Binding UDP socket to local address 192.168.5.100
2021-02-18 15:16:33   Binding UDP socket to local address 192.168.1.54
2021-02-18 15:16:33   Running Corona DrServer build Sep 25 2020 on TCP/UDP ports 19666, loopback TCP/UDP19667
2021-02-18 15:16:33   Available 3dsmax versions:
2021-02-18 15:16:33   2020: C:/Program Files/Autodesk/3ds Max 2020/
2021-02-18 15:16:33   Corona Distributed Rendering Server is running in UAC elevated mode ("Run as Administrator"). This can cause problems with missing textures during rendering. New builds of DR server (including this one) no longer require running as admin, so you should launch the application again without elevation. See https://corona-renderer.com/link/2011 for more details.
2021-02-18 15:16:33   Running command:
"C:\Program Files\Autodesk\3ds Max 2020\3dsmaxcmd.exe" "C:\Users\WS04\AppData\Local\CoronaRenderer\DrData\corona_dr.max"  -continueOnError -gammaCorrection:1 -rfw:1 -sf -v:5  -postRenderScript:"C:\Users\WS04\AppData\Local\CoronaRenderer\DrData\post.ms"
2021-02-18 15:16:50   Started loopback connection with 3ds max
2021-02-18 15:16:51   Cannot contact 3ds Max, trying again ...
2021-02-18 15:16:51   3dsMax started successfully

Thanks !

JG

4
[Max] I need help! / Cast shadows doesnt work properly
« on: 2020-12-17, 12:39:17 »
Hello,
I'm facing weird problem, I try to render cast shadows from invisible trees through a windows.

I cant get the shadows if Visible to refraction/reflection isn't activated...

See fig01 : all enabled > the floor shadows are visible
See fig02 : not visible to camera > also
See fig03 : not visible to camera & ref/refraction... > no more.

There is glass on both windows and door, except in the middle (see purple tree visible fig04).

What happens ? Why cant I get only the floor shadows and no visibility of the trees at all.

Thanks !

JG

5
Hi there !
I dont understand, when I render Regions after a full render, even if "don't clean VFB between renders" is ticked, noise spread in the whole render while rendering the regions.
Why do this happen ?

Thanks !

6
[Max] I need help! / DR very slow, more update than passes
« on: 2020-09-23, 10:29:12 »
Hi,
i'm facing a problem while setting a new node for DR.
It seems to work fine, but is very slow.

My workstation 01 is a AMD TR 2990wx @ 4ghz
The new workstation 02 is a dual xeon  ES 2698v4 @ 2ghz

While rendering, 01 makes 11 passes when 02 update 25 time and render 2 passes.

I use Pulze SM to manage this.

Usage on 02 is 95% cpu, 50% RAM...

All connected with a modem router.
Also, as you can see the name of 02 is pretty weird, I didnt put that...! Can't change it, it keeps changing back.

Any idea ? Thx !

7
[Max] Feature Requests / Corona Proxy Exporter
« on: 2020-04-22, 16:27:57 »
Hello,
instead of opening an old topic, I prefer to create this new one... about an old subject !

The Proxy exporter feels old now in Corona 5...

It's still missing, imo, handy options to accelerate/automate the workflow :

- an auto rename for existing file : you already said you don't like chaotic renaming but it will be very useful. Mainly because it's hard to get through the names of external library and correcting the "laziness" of some modelers not naming correctly their objects (we all do ^^), and this lead us to replacing a Line 09 by another. And doing this for dozen hundreds of items can be at the opposite of corona philosophy : simplification. I found a way to avoid this by exporting proxies into a client specific folder, avoiding to mix projects together, but it also happens anyway.

- a recently used/favorite/current folder menu to save the proxies : a script, Batchloader http://www.scriptspot.com/3ds-max/scripts/batch-loader found a nice way to handle it, with a rolling menu (and an auto rename option). We could also add folders as the RelinkBitmaps Script http://www.scriptspot.com/3ds-max/scripts/relink-bitmaps does, into a list.

- a proxies manipulation menu to set selected/all proxies of a scene, as the script Corona Proxies Tool from Nicolas Caplat does : https://forum.corona-renderer.com/index.php?topic=20251.15

- a convert & get bitmaps options to convert recently merge items (may be in Vray as often) and check/get the right paths (cf RelinkBitmap), while exporting (same way as Corona converter).

What do you think ? Instead of using 4-6 scripts/windows, just using a single native one.

Anyway, i'm still in love with Corona, whatever you decide. But this will, imo, help a lot and avoid boring and redundant manipulation ! :)

Regards,

Jules

8
[Max] Bug Reporting / Optix & DLL bugs
« on: 2020-04-09, 15:08:57 »
Hi there,
I got Nvidia Optix DLL bugs often and would like to know how to solve it.
I ve got it on 2 workstations, one GTX 1080 and also the other one RTX 2070 super.

Any tips ?

Thanks :)

9
General CG Discussion / BerconTiles (again)
« on: 2019-02-17, 20:49:30 »
Hello,
i'm facing a bug with Bercontiles map into max...

I use them usually to render wooden planks on wall for cabins, but it doesnt work anymore...

Attached, 2 renders :
- an interactive one, with correct gamma random change when used with planks on multitexture attached to color 01
- then normal render, no random change, Multitexture parameters doesnt seems to have an effect on the planks.

It's the same shader, just 2 different render types.

Funny parts, the log window tell me that Bercontiles isnt working on Interactive render, but the opposite happens.

I had a look on the forum, and I got the same problems than others with bump effect or displacement not working.

Any idea ?

Coronatiles maybe ? Tiles stuff are very common on architecture and as Corona is used a lot in archviz, it will be logical and very (very) nice ! :)

See ya

10
[Max] I need help! / Megascan Bridge to 3dsmax & Corona
« on: 2018-04-04, 16:16:40 »
Hi,
i'm having noobs trouble to import megascan model to max...

I bought 3D stuffs and exported it with the script from the Bridge in Corona & FBX...
When I import it, no shaders applied, just geometry... it' seems obvious... but I cant figure the workflow out.
Even with the video tutorial from Megascan...

Thanks to help !

JG

11
[Max] I need help! / Real Snow shader
« on: 2018-03-26, 11:25:23 »
Hi !
I'm trying to re create this shader, made into Maya...

I'm working with 3DSMAX & Corona, and can't get the same result, just the step 2....

Any idea to get the 3 last steps working ? With Max procedural maps of course ;)

12
[Max] Bug Reporting / Frame buffer & Node rendering problem
« on: 2018-03-14, 21:21:01 »
Hello in here !
Sorry to bother you again, but i got some problems on heavy scene when rendering with Corona...

First the main machine (from which I render) doesnt start rendering while my other WS do it (as a node).
As shown on the screenshot, the node do every passes.

So, I think it lead to the VFB pb, where strips appears. As the initial pass seems to bug on my main computer, VFB shows those black marks (sorry I needed to pain some black for discretion).

I get rid of this by restarting my main computer, but not very efficient on huge scene.

This WS is a bi xeon, 64 gb and the node the same in bi xeon and 128 gb. Corona 1.7 HF 2

Thank you !

13
Hi there !
As Forest Pack and RailClone work really great with Vray for certain features, as certain nodes, will the Vray compatibility makes Corona fully handled by iToo Suite ?

Thanks !

14
[Max] Resolved Bugs / Max Crash when changing EV
« on: 2018-01-29, 15:32:17 »
Hello,
I had a little search before posting this bug but not sure it's not already reported...

When I change the EV number of a CoronaCam (Modifier panel setting), Max crash...

Nothing more to add... just weird, and harder to get the correct exposure !

Thanks !

15
[Max] I need help! / Real Cool Alpha
« on: 2017-11-08, 18:59:52 »
Hi,

i'm getting a bit crazy here as I cant never have real alpha cutout on my renders.
Whatever I try I always get an edge all around, even when using Cache>Remove Stroke (that is for me a non-solution : they shouldnt be here).

Am I the only one here getting tropuble with alpha cutout ?

Thank you !

Pages: [1] 2