Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zules

Pages: [1] 2 3 ... 8
1
[Max] General Discussion / UVW randomizer optomisation
« on: 2022-07-05, 11:13:48 »
Hello,
I'm a big fan of the node UVW randomizer but I have to admit it's a pain to use it on multi slots shader as I have to first duplicate the UVWR node for all of the maps (to keep the seed etc), then if change is needed I have to correct it in every node again...

I think the Vray UVWR node got recently updated to be plugged in the entrance slot of a Vraybitmap so you can change all of the connected maps in one time.

So in Corona, do I do it wrong ? Is there a turn-around to avoid this repetitive task as I do ?

Thanks !

Jules

2
[Max] Bug Reporting / Material Library makes 3ds crash
« on: 2021-04-23, 11:28:32 »
Hello there,
i'm facing crashes of 3dsmax when I use the material library...

Often, just applying a shader to selected objects, it crashes for no reason....
It happens often, on various scene, in the example below the object is a simple box...

It's boring as I need of course to save my scene each time I will use the library, but also bc there is no visible reason for this to crash for me....

Just wanted to report this...

See you

3
[Max] I need help! / Re: Change DR IP
« on: 2021-02-19, 21:11:31 »
Ok, so I just deactivate my wifi and all went back, just a small trick.
Thanks all !

4
[Max] I need help! / Re: Change DR IP
« on: 2021-02-18, 17:28:14 »
Hey thanks !
Well that's what I do, and the main computer still "see" the node in green in the VFB, but the render never starts... That's why I though it's linked...

5
[Max] I need help! / Change DR IP
« on: 2021-02-18, 16:00:10 »
Hello !
i'm using DR on my workstation, but DRserver keep using my wifi dongle IP instead of the LAN port that has the correct IP (and a differnt sub network), so Max can't find the node anymore... Any way to avoid this ? to change the Drserver option to a specific IP ?

Here is the DR log (I want to use the 192.168.5.100) :

2021-02-18 15:16:33   DR server started
2021-02-18 15:16:33   Binded to localhost
2021-02-18 15:16:33   Binding UDP socket to local address 192.168.5.100
2021-02-18 15:16:33   Binding UDP socket to local address 192.168.1.54
2021-02-18 15:16:33   Running Corona DrServer build Sep 25 2020 on TCP/UDP ports 19666, loopback TCP/UDP19667
2021-02-18 15:16:33   Available 3dsmax versions:
2021-02-18 15:16:33   2020: C:/Program Files/Autodesk/3ds Max 2020/
2021-02-18 15:16:33   Corona Distributed Rendering Server is running in UAC elevated mode ("Run as Administrator"). This can cause problems with missing textures during rendering. New builds of DR server (including this one) no longer require running as admin, so you should launch the application again without elevation. See https://corona-renderer.com/link/2011 for more details.
2021-02-18 15:16:33   Running command:
"C:\Program Files\Autodesk\3ds Max 2020\3dsmaxcmd.exe" "C:\Users\WS04\AppData\Local\CoronaRenderer\DrData\corona_dr.max"  -continueOnError -gammaCorrection:1 -rfw:1 -sf -v:5  -postRenderScript:"C:\Users\WS04\AppData\Local\CoronaRenderer\DrData\post.ms"
2021-02-18 15:16:50   Started loopback connection with 3ds max
2021-02-18 15:16:51   Cannot contact 3ds Max, trying again ...
2021-02-18 15:16:51   3dsMax started successfully

Thanks !

JG

6
[Max] I need help! / Re: Cast shadows doesnt work properly
« on: 2020-12-22, 18:24:53 »
Hello, thanks to help !
Not working... i'm desperate !
Is this a bug to report ??

7
[Max] I need help! / Cast shadows doesnt work properly
« on: 2020-12-17, 12:39:17 »
Hello,
I'm facing weird problem, I try to render cast shadows from invisible trees through a windows.

I cant get the shadows if Visible to refraction/reflection isn't activated...

See fig01 : all enabled > the floor shadows are visible
See fig02 : not visible to camera > also
See fig03 : not visible to camera & ref/refraction... > no more.

There is glass on both windows and door, except in the middle (see purple tree visible fig04).

What happens ? Why cant I get only the floor shadows and no visibility of the trees at all.

Thanks !

JG

8
Wow, nice support keep asking ;)

This is it : you render an image and let it finish, you set a render region, you start rendering within that region, and the parts outside of the region become noisy
The render end, then I do some mofification in the scene, draw a region, then render : the region become noisy that's normal, but also so parts of the image.

Yes they stay noisy.

Clean VFB is not ticked, sure.

No : Everything is working as expected here - I have Clear VFB disabled; I render to completion (final render); I draw a region; I start another final render; the previously rendered parts stay as final, and the region gets noisy and finally clears up. : in my case, the previously rendered parts become noisy at some place, not the whole frame.

I use both, but here it was multiple ones.

9
Hi there, sorry I didnt receive any notification of your replies.

TomG : 3ds 2020.3 Crn 6, doing a new scene right now, cant share the whole pic but you can see new noise on noise-free part on the top, free noise part staying free in middle, then region being rendered below.

Maru : yes this it, so its normal ? So I dont understand how it's useful to use region render if the rest gets noisy...

10
Hi there !
I dont understand, when I render Regions after a full render, even if "don't clean VFB between renders" is ticked, noise spread in the whole render while rendering the regions.
Why do this happen ?

Thanks !

11
Solved ! :)

12
After trying almost all your list of tips, I couldnt open the file properly on the slave... and discovered the pb !
I knew this was a stupid noob problem ^^
As the slave is not connected to internet, I had to update Max version to 2020.3 manually, and forgot to install first 2020.1 and .2 ....

Everything rune fine now thanks for the assistance !!

Regards,

JG

13
Wow I will try all of this when I'm back, this weekend !

Thanks, keep in touch!

14
No change....

15
Not block, but I try with and without to test...

Pages: [1] 2 3 ... 8