Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BigAl3D

Pages: [1] 2 3 ... 6
1
[C4D] Bug Reporting / Crash When Replacing Materials
« on: 2021-08-07, 03:52:18 »
I had previously posted about a crash when dragging materials from the Content Browser to the Material Window. Not sure if this is the same error or not. Now, I've had a couple crashes when running the Interactive Viewport.

I paste a car model that has C4D materials into a scene that has existing Corona car materials. I like to drag the window glass Corona material on top of the C4D glass material using the alt/option drag feature. This replaces the old material with he Corona material everywhere it is used. Very quick way to set up my model for rendering.

Even better is to use one of the interactive render windows to get real-time feedback. This type of crash seems to mostly happen with IR running.

I've attached the bug report and something called trigger. For some reason, C4D hasn't been creating the scene file.

Full-speed non-debug version
Build timestamp: Aug  3 2021 18:36:33
Version: 7.0
Cinema version: R20.059 CINEMA 4D Studio

2
[C4D] Daily Builds / Release 7 Missing DLL Error
« on: 2021-08-05, 16:42:15 »
Not sure if this is the right place to post this question, but here it is. I'm a Mac guy, so these errors stop me cold since the error is not specific. I installed r7 on my other Windows 10 renderbox with no issues. On this Windows 10 installation, I'm getting this VRCRUNTIME140.DLL error. My first question, is this telling me that reinstalling the Corona installer will fix this? I also got this error when unpacking the ZIP and running it from there, so I'm confused on how to fix this.

Any suggestions is much appreciated.

3
[C4D] General Discussion / Mask/Alpha Question
« on: 2021-07-13, 19:50:11 »
I'm missing something here. Here's an overview of the image and the three masks I need. There will be people added between and behind a couple of the cars. To simplify things, I thought this way would be easier. In Multi-Pass, I have three different Masks setup to create the masks as shown. What I'm missing in the translucent glass to show up as gray in the mask. The Alpha Channel option won't let me select which objects to use. Any solution to this?

Thanks.

4
[C4D] General Discussion / Realistic Tire Material
« on: 2021-07-09, 18:49:57 »
I'm tired of trying to get this perfect and I don't have the time to dive deep into the node editor. I am on a search for the BEST, most REALISTIC car tire material for Corona. I have purchased a car shader pack, but the tires just don't look real enough. To me, having a believable tire material is like getting eyes perfect in a painting. You can paint the most beautiful hair, skin and lips, but if the eyes are bad it ruins the entire painting.

I'd rather spend my time setting up the scenes and animations. I have only seen one Corona specific tutorial for Max, but it's still not good enough. If anyone has a link to someplace that has the best car material, please let me know. I am also willing to pay someone to create this for me. I have two sidewall that I recreated for that part. Send me a PM if interested and we'll chat.

Thanks.

5
[C4D] Bug Reporting / Crash When Dragging Materials
« on: 2021-07-09, 17:23:21 »
I've had many crashes by dragging materials from the Content Browser directly to objects or replacing an existing material in the Material Manager. In this crash, I had the IR running, but I have had this crash without any rendering going on.

It took 10-15 tries to get the crash. It's pretty random, but maybe there's something you can find in the report. Uploaded file is:  "Crash_DraggingMaterialsToManager.zip"

Full-speed non-debug version
Build timestamp: Jul  2 2021 15:04:17
Version: 7.0 rc 2
Cinema version: R20.059 CINEMA 4D Studio
MacOS Catalina 10.15.7

6
[C4D] Bug Reporting / v7 RC2 Lots of Crashes
« on: 2021-07-08, 20:54:23 »
I've been using RC2 for a few days now and have had many crashes. Nothing specific, but just working on a scene and doing different things. Sometimes dragging a material into the manager. Sometimes the IR is on. Sometimes the IV is running. Sometimes no rendering is happening. I will upload the crash report and scene file.

I will say, I may have found a bug, but I will investigate more and post separately for that.

Full-speed non-debug version
Build timestamp: Jul  2 2021 15:04:17
Version: 7.0 rc 2
Cinema version: R20.059 CINEMA 4D Studio
MacOS Catalina 10.15.7

7
[C4D] General Discussion / Why Use Color Shader?
« on: 2021-05-26, 18:41:58 »
So I've noticed in many pre-built materials, including the new material library, that instead of just picking a color in the Diffuse Channel for example, I see a Color Shader. Its only function is to pick a color. What's the advantage of doing this? I can see if you're layering shaders, but with just a simple color in a channel, I don't get it.

8
[C4D] Daily Builds / UHD Problem with Lates Daily Build
« on: 2021-04-04, 02:55:44 »
Anyone else having issues with black pixel rendering with the new build and when UHD Cache is enabled? If I switch to Path Tracing the problem goes away. I've tried it on new scene and old scenes. Seems consistent, except sometimes the dots are white blobs.

9
[C4D] General Discussion / Apply Tone Mapping to Animation
« on: 2021-02-08, 22:34:36 »
I know all about the power of the Tone Mapping feature, as well as the amazing Light Mix settings. If I render an image sequence for an animation for example, and I adjust the tone mapping and light mix settings, how does that apply to the other frames? Would I need to select all of the frames in the animation first?

10
[C4D] Bug Reporting / Possible Glitch in v7 January 22 Build
« on: 2021-01-26, 18:16:43 »
I started using the latest daily build and noticed something wrong. I've setup a simple scene with a shadow catcher to use as an environment as I add Corona materials to my 3D cars. All of a sudden, the Sky Object is rendering when I've set it to NOT be seen by Camera. I know this because the Background Object no longer renders at all, thus revealing the HDR in the background. I'll be uploading a scene after I post this.

As you can see in my image here, the render in the top-right is correct. The image in the bottom-right is the exact same scene with no changes, but rendered with daily build January 22.

A simple workaround is I put a curved studio object (floor that curves up behind my objects) and applied my shadow catcher material. This renders as expected.


Build timestamp: Jan 22 2021 18:59:59
Version: 7.0 daily Jan 22 2021
Cinema version: R20.059 CINEMA 4D Studio

11
[C4D] Bug Reporting / Deleting Multiple Material Tags Crash
« on: 2021-01-24, 19:06:26 »
I've run into this crash many times now. Today, I created a quick house floor plan visualization for a friend. Fairly small project. I added a few generic models to fill out the space. There are some C4D native materials mixed in as well. In this scene, I moved the group of objects to the top to make things easier to find (called These Materials). I wanted to delete all the material tags (Corona materials) and just apply one simple material to the parent null using Cubic. I selected all the tags, hit delete and crash. Every time I tried it crashed. I then tried deleting one tag, no problem. I deleted five tags. No problem. I also tried 10 without issue. When I deteted 15 tags, it crashed. I don't think this is a major issue, but shouldn't be happening nonetheless.

This happened with the December and the new January Daily Builds. I have not tried it in v6 stable release. I also have not tried these sequence with a plain C4D scene with no Corona elements.

I will now upload the project file and bug report to the private uploader. The regular uploader either didn't work or was too slow and timed out, at least the Captcha was timing out. I used the Dropbox method. The file is called "Alex Campuzano_Corona 7 Crash" 140MB.

12
Gallery / Virtual Showroom
« on: 2021-01-24, 01:52:39 »
I still have a ways to go, but I'm happy with how this came out. We only had a week to do the 3D (the showroom, lights and all the cars) all the green screen (all actors), record and master the audio and make five different version. Given, that, it's pretty good. 9 out of 10 people had no idea it was fake, so that's a win in my book. There are a couple spots where the car was moved slightly, but the shadow wasn't adjusted, but when watching TV, you'll never notice that with all the action elsewhere. The render did have a red panel where that UPGRADE banner is, so that explains the darker shade on the ceiling there.


13
[C4D] General Discussion / Layers and Fresnel Question
« on: 2021-01-22, 15:19:28 »
For car paint, I've been using the layer material with a base, flakes and top coat materials. On the layers window, the flakes and the coat materials have a Fresnel in the Mask section. My question is, does that Fresnel mask provide the same function as if it was used directly in the reflection channel of a material? I think it does, but wanted to make sure.

14
[C4D] General Discussion / Node Editor
« on: 2021-01-14, 23:53:39 »
I asked this question on YouTube, but didn't get an answer so here it is again. Great tutorial on the Node Editor if you haven't seen it yet. 

One question on the ability of Corona's Node Editor to parse C4D's reflectance materials. I know the converter doesn't do well with these materials, but how important is it to convert the materials from an old project to Corona materials? I mean the Reflectance workflow can produce very nice results too. Do they render the same in Corona as in the Physical Renderer? Will they slow the render time? Just curious.

15
So I always see Max tutorials using a dome lighting system and that may be implemented into C4D as well. What are the differences between the two?

Pages: [1] 2 3 ... 6