Author Topic: Clouds in the Corner  (Read 4847 times)

2014-10-16, 10:28:22

Kavalskee

  • Active Users
  • **
  • Posts: 28
    • View Profile
Sky
PT8 + HD (Precomp 10 Dens Quality 1024)
6hours
I am noticed about strange GI in the left corner
Geometry looks nice )



2014-10-16, 16:07:40
Reply #1

minimaldesign - Blaž

  • Active Users
  • **
  • Posts: 158
    • View Profile
    • minimaldesign
I assume that you use Corona for C4D?
This is also happened to me and I don't know what is...maybe a bug or spider :)

2014-10-16, 19:04:23
Reply #2

Kavalskee

  • Active Users
  • **
  • Posts: 28
    • View Profile
Of Course C4D
u can see my post is in the C4D branch
And i think it is some kind of a bug aswell
Hope they read this post

2014-10-16, 19:12:20
Reply #3

koldi

  • Active Users
  • **
  • Posts: 29
    • View Profile
Happened to me either, but in very dark space with 5 low lights. Looks same as blotchy GI from vray, occurs in some darker corners. Remember corona for c4d lacks lot of functionality. Default settings in use and all seems working great, I also use progressive mostly, jut cant wait for DR and official release. Nice render btw, I'd love to see more equipment maybe.

cheers

2014-10-16, 19:56:13
Reply #4

Kavalskee

  • Active Users
  • **
  • Posts: 28
    • View Profile
this happens in all way paramaters exept using PT-PT
I think this is a bug in HD

2014-10-16, 20:08:37
Reply #5

Marvey

  • Active Users
  • **
  • Posts: 213
    • View Profile

2014-10-17, 11:21:46
Reply #6

Stan_But

  • Active Users
  • **
  • Posts: 526
    • View Profile
    • https://www.behance.net/archdizs
It's not a bug
Just increase interpolation accuracy position in HD from default 20 to 50 or more and try again. In some cases it need to increase

2014-10-17, 16:28:44
Reply #7

Kavalskee

  • Active Users
  • **
  • Posts: 28
    • View Profile
thank you


2014-10-19, 19:11:10
Reply #9

minimaldesign - Blaž

  • Active Users
  • **
  • Posts: 158
    • View Profile
    • minimaldesign
Thanks for info! :)