Author Topic: NO MATERIAL PREVIEW AVAILABLE  (Read 1615 times)

2023-05-09, 23:01:22
Reply #15

bnji

  • Corona Team
  • Active Users
  • ****
  • Posts: 185
  • Benjamin
    • View Profile
    • Corona Renderer
So, if I understood correctly, you've first saved the material to the C4D's Asset Browser and then moved it back to the scene project?
Is this workflow correct?
Looking forward to hearing from you.
Benjamin Rosas | chaos-corona.com
3D Support Specialist - Corona | contact us
Corona Uploader l Upload

2023-05-09, 23:14:30
Reply #16

Oxocan London

  • Active Users
  • **
  • Posts: 65
  • www.oxocan.com
    • View Profile
    • www.oxocan.com
Yes that is correct. I first imported the material from the chaos browser, did some edits then saved it to my personal asset browser, however it saves as a black material. When I exported the material from my asset browser to reuse it, it no longer works.
Ian
Oxocan London

2023-05-10, 12:07:31
Reply #17

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 3730
  • Bengamin
    • View Profile
    • Cormats
I was also able to reproduce this even without making any changes to the materials. Simply load a mat from Cosmos and store it in the asset browser. Initially, the thumbnail looks good but once the other maps populate, it goes black. It does load back into the material editor though with a preview. One suggestion I could make to get the preview back is to quickly render the material in the viewport then save it as a jpg or copy to clipboard, then in the asset browser right-click on the main thumbnail , go to ''show details'' then right-click again on the larger preview and choose ''Update preview from file or from clipboard''.

Bengamin Jerrems l chaos-corona.com
3D Support Specialist - Corona l contact us
Corona Uploader l Upload
Portfolio l Click me!

2023-05-10, 12:10:45
Reply #18

Oxocan London

  • Active Users
  • **
  • Posts: 65
  • www.oxocan.com
    • View Profile
    • www.oxocan.com
thank you for that! hopefully, they will update and fix this issue.
Ian
Oxocan London

2023-05-28, 04:21:51
Reply #19

smckenzie

  • Active Users
  • **
  • Posts: 20
    • View Profile
FWIW I had the same issue with Vray. Materials previews are a mess on C4D and Mac. Don't work at all when I'm using Redshift.