Author Topic: Corona setup / material Library Windows lagging on 2060 Super GFX card  (Read 729 times)

2020-08-12, 18:07:00

iainbanks

  • Active Users
  • **
  • Posts: 49
  • Partner at Recent Spaces
    • View Profile
We have 2 identical amd machines with  geforce 2060 super graphics cards.  Both experience a lot of laginess moving the 'render setup' and 'corona material library' windows around the screen.

Opening a fresh empty Max scene, all dialogues are snappy.  Once i change the render engine to Corona, the 'render Setup' dialogue becomes considerably sluggish to move around the screen. On 1 machine we have the very latest geforce studio drivers, and the other is a few versions behind but both experience the same problem.  All other workstations in the office with different gfx cards do not have this problem.

I'm wondering if this is a 2060 super / corona specific problem?

Thanks

Iain
Iain Banks
Partner
RECENT SPACES
recentspaces.com

2020-08-12, 18:17:20
Reply #1

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3320
    • View Profile
Hi Iain,

Sorry to hear you're experiencing this - we've been looking into this, as some of us here have this, but some do not. We've been trying to isolate what makes the difference, so far it does not look like CPU, Win version, driver version, or GPU (so far).

Can I ask a question, do you happen to have Corona for C4D installed on those machines, or some other version of Corona (archicad for example), as well as the 3ds Max version?

(Internal ID=541445437)
« Last Edit: 2020-08-12, 18:22:26 by TomG »

2020-08-13, 10:39:18
Reply #2

iainbanks

  • Active Users
  • **
  • Posts: 49
  • Partner at Recent Spaces
    • View Profile
Hi Tom, thanks for your reply.  Interesting to hear that others are having this problem also.  We dont have any other versions of Corona installed on these machines, only Corona for 3ds max 2020.

To add to the mix of testing:

One machine also appears to have this problem when the render engine is switched to 'Vray GPU next, update 3'.  The other machine is still snappy on Vray.

Iain
Iain Banks
Partner
RECENT SPACES
recentspaces.com

2020-08-13, 11:41:02
Reply #3

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3320
    • View Profile
Thanks for the info Iain! We're continuing to investigate and will let you know. So far, this is the only user report, it was noticed internally only so far. All info is good stuff for us tracking down the cause, then the solution.

2020-08-13, 13:34:12
Reply #4

PROH

  • Active Users
  • **
  • Posts: 1140
    • View Profile
Hi. Just wanna say that I'm experiencing extreme lag with the Corona Material Library as well. I'm using max 2020, Corona 6 RC2, a RTX 2060 Super, and windows 10 Pro.

It's not something new. Had this with all Corona versions that include the material library, several versions of 3ds Max (2014, 2016, 2018 and 2020) and on 3 different PC's with different graphic cards.

Hope this will get fixed :)

2020-08-14, 15:18:37
Reply #5

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 914
    • View Profile
Hi Guys,

Please can you provide me with the following information? I'm trying to narrow down the common factor between all of the systems experiencing this..

CPU   
RAM   
Graphics Card   
Driver Type (studio or game) and Version    
Windows Version (Including version number i.e. 2004 update)   
Corona Version   
3ds Max Version   
C4D Version   
Additional renderers installed

Cheers,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2020-08-14, 16:27:39
Reply #6

iainbanks

  • Active Users
  • **
  • Posts: 49
  • Partner at Recent Spaces
    • View Profile
CPU - AMD Ryzen threadripper 3990X (overclocked) 
RAM -    256GB Corsair Vengeance LPX 256GB (8x32GB) DDR4 PC4-25600C16 3200MHz
Graphics Card - ZOTAC GeForce RTX 2060 SUPER 8192MB GDDR6 
Driver Type (studio or game) and Version - Studio version  451.77   
Windows Version (Including version number i.e. 2004 update)  - Windows 10 pro, 2004 (OS build - 19041.388)
Corona Version  - 6 (Daily build nov 12 2019)
3ds Max Version  - 3dsmax 2020.3
C4D Version   - none
Additional renderers installed - Vray next - update 3
Iain Banks
Partner
RECENT SPACES
recentspaces.com

2020-08-14, 16:46:32
Reply #7

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 914
    • View Profile
Hi,

Thank you for the information.

I just updated my machine to the Windows 10 2004 update and I now have this behaviour too :(

I will carry on investigating exactly what is causing this, but at the first look it seems to be a Windows issue..

Thanks,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2020-08-14, 16:58:00
Reply #8

PROH

  • Active Users
  • **
  • Posts: 1140
    • View Profile
CPU      - AMD Ryzen 9 3950x
RAM      - 64 GB (4x16), Corsair Vengeance, 3000mHz
Graphic Card      - RTX 2060 Super, 8 GB
Driver type and version   - Studio version 451.77
Windows Version   - Windows 10 Pro, v 1909, build 18363.106
Corona Version   - V6 RC2
3dsMax version   - 2020.3
Aditional renderes installed   - VRay Next update 3.1 (Demo)

2020-08-17, 23:22:35
Reply #9

iainbanks

  • Active Users
  • **
  • Posts: 49
  • Partner at Recent Spaces
    • View Profile
Some updates on this.

Updated again to latest windows updates, also updated corona to release candidate 2.  Problem still exists.

Interestingly though, I thought I'd test this from home logging in remotely using parsec and the problem seems to disappear and menus are snappy again.  Not sure of the reason for this.. local monitors in office are off.

Iain
Iain Banks
Partner
RECENT SPACES
recentspaces.com