Author Topic: Can't see my particle emitter  (Read 2109 times)

2020-04-10, 13:44:41

gwronkowski

  • Users
  • *
  • Posts: 3
    • View Profile
    • HDRi Maps
Once added particles to my object (tree) I can't see it later on in rendering, although Render > Emitter is checked ON.
You can download my test scene from Dropbox to try it out.
https://www.dropbox.com/transfer/AAAAAN17L7VXw0RCLKVN95_aITFkUURWeIOhMK9yfVPrWCYU0Oq_76o
 

2020-04-10, 23:43:52
Reply #1

blanchg

  • Moderator
  • Active Users
  • ***
  • Posts: 413
    • View Profile
    • Blender exporter for Corona
Thanks will have a look in the next day or two

2020-04-11, 20:23:11
Reply #2

gwronkowski

  • Users
  • *
  • Posts: 3
    • View Profile
    • HDRi Maps
Thank you. As a workaround I just duplicated an emitter object and turned off particles.