Author Topic: How to remove dots  (Read 535 times)

2019-05-09, 16:04:13

MichaelT

  • Users
  • *
  • Posts: 3
    • View Profile
Hello.
All renders with Corona render has the same results. How to make images more detailed?
https://ibb.co/qD1DQp3

Regards
Michael

2019-05-09, 16:05:36
Reply #1

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3389
    • View Profile
We'd likely need the scene - but we definitely need to know, which version of Corona, which host software, which OS. See https://coronarenderer.freshdesk.com/support/solutions/articles/5000524006-how-to-report-issues-3ds-max or https://help.c4d.corona-renderer.com/support/solutions/articles/12000033461-how-to-report-issues- which gives a good overview of the info we need to diagnose a problem.

2019-05-09, 16:11:42
Reply #2

MichaelT

  • Users
  • *
  • Posts: 3
    • View Profile
My Corona Render version:

Corona version: 1.6 (hotfix 1)
Full-speed, Non-debug, MaxSDK 2017
Build timestamp: May 30 2017 16:04:23
Defines: Wide RGB

3DS Max 2017

OS Windows 10 Pro

You think it's something with Corona?

2019-05-09, 16:40:49
Reply #3

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3389
    • View Profile
I have no idea at the moment, as have not seen anything quite like the globe there (and the artefacts on it). For walls, make sure they have thickness. I do suspect geometry more than anything right now, but really without having the scene to look at, would be hard to say (let's see if anyone else has seen anything similar and can say "Oh that's when..."). BTW, why 1.6? Lots of goodies and improvements in newer versions :)

2019-05-09, 20:12:22
Reply #4

sprayer

  • Active Users
  • **
  • Posts: 783
    • View Profile
Are new to 3ds max? It seams you need just increase resolution of rendering, it's not corona relative but 3ds max

2019-05-10, 11:41:00
Reply #5

MichaelT

  • Users
  • *
  • Posts: 3
    • View Profile
Hello Everyone.
Thanks for the help, I'll try to download the newer version of Corona Render 3 (hotfix 2) and playing with the newer version.

Regards
Michael

2019-05-10, 11:55:15
Reply #6

dzintas

  • Active Users
  • **
  • Posts: 26
    • View Profile
This looks heavily denoised, with just few passes. Try resenting settings, upping resolution a bit and rendering again for a bit longer.