Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - William Yan

Pages: 1 [2] 3 4
16
[ARCHICAD] Resolved Bugs / Re: change diffuse color bug
« on: 2018-11-23, 05:56:28 »
Yeah! Happy ! Thank you!

17
thank  you . and I use corona install custom to manual select the ac install location. And it works.

18
[ARCHICAD] Resolved Bugs / Re: change diffuse color bug
« on: 2018-11-21, 16:53:57 »
sorry for the same bug report again.

19
[ARCHICAD] Resolved Bugs / Re: First contact with CORONA
« on: 2018-11-21, 16:45:38 »
same here. win 10   archicad22 chinese version

20
[ARCHICAD] Resolved Bugs / change diffuse color bug
« on: 2018-11-21, 16:42:06 »
Hello, I have a bug to report.

when I hit the diffuse color want to change the color.   the color window will not show correctly. It only show some part button. and it can't be closed.   esc key is not working. only enter button will close it. and I can't change any color.

win10,   archicad 22 chinese version.     

21
[ARCHICAD] General Discussion / Corona menu not showing
« on: 2018-11-17, 04:59:11 »
Hello, when I installed corona for archicad, the menu is not there. I use Archicad 22 chinese version.
should I copy the four .dll files(C:\Program Files\Corona\Corona for ARCHICAD) into archicad install location?

22
Gallery / Re: Architectural model
« on: 2017-08-23, 09:51:51 »
very nice! How did you make these model trees? THank you!

23
Thank you guys for the new beta version of cr for su.
first feel that the material editor is stable now.

1.  when the tone mapping value change the vfb not change.
2.  create new material in the Mat editor creat a new black ball. I think should be a standard cr grey ball. Same as the reset material function, should reset to a standard grey ball instead of a 255 white ball. It will cause albedo error?
3. where is the LUT files?
4. need overide mat function.

ciao,
Yan

24
thank you guys!

25
I am testing the cr for su. And the shaodow of the teapot is not right. How to sovle this issue?
THankyou guys!

Yan

26
[Max] Bug Reporting / Re: Anisotropy problem.
« on: 2016-11-14, 16:04:54 »
it is still there.

27
[Max] Bug Reporting / Anisotropy problem.
« on: 2016-11-14, 15:36:25 »
Hey guys!
I modeled a hole thing. and when I apply a mat with anisotropy turned on ,there is some unusual shading bug I think.
Is it a bug?
thankyou.

ciao.

28
I think the new vray for rhino plugin seems good for people. I think we can learn something from it.

29
[Max] I need help! / Re: Acceptable noise levels?
« on: 2016-11-01, 03:59:03 »
yes, I usually have a denoiser of 0.7 when noise level is under 2%.

30
where is the thin glass material setting? I can't find it.

Pages: 1 [2] 3 4