Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dipozzo

Pages: [1] 2
1
I'm so sorry,
I set pass limit 10 but I realized now that I had also left too low a time limit.
I apologize to the forum but it is an urgent job and I immediately wrote about the problem.
Everything is solved!

Thank you!

2
Hi,
I have an animation, the pass litim is 10 but after few frames corona calculate only 2 passes and I have this error: You need to render at least 2 passes to use the denoiser.

Why?

I have multipass OpenEXR animation, Cinema 4D R23, last daily build 7.

Thank you so much!

3
[C4D] General Discussion / Re: HELP_Shadow Catcher Glow
« on: 2020-09-13, 11:23:05 »
I forgot to put the image under the layers.
It works!
Thanks again for your help!

4
[C4D] General Discussion / Re: HELP_Shadow Catcher Glow
« on: 2020-09-13, 11:17:18 »
I can't get rid of the black of the pass, it's certainly a simple thing and I'm wrong.
I attach the psd file of the multipass. Could you take a look at it?
It's something that would help me a lot in future jobs too.
I really appreciate your help, maherkhedder, really!

5
[C4D] General Discussion / Re: HELP_Shadow Catcher Glow
« on: 2020-09-13, 10:24:52 »
Thank you maherkhedder!
Unfortunately the problem with the multipass is the background. I would need a transparent background. Do you know if there is a way to achieve this?

6
[C4D] General Discussion / Re: HELP_Shadow Catcher Glow
« on: 2020-09-13, 10:00:38 »
Can anyone help me, please?
Unfortunately, it's an urgent job.

Thanks a lot!

7
[C4D] General Discussion / HELP_Shadow Catcher Glow
« on: 2020-09-12, 18:27:11 »
Hi!
I am working on an animation and I need to export a png (or tiff) sequence of words with light material.
These words must illuminate the planes on which they are placed (shadow catcher).
Problem: I cannot save the halo of light on the plane.
The alpha channel (as you can see) doesn't include it.
How could I do?

Thanks so much!

8
[C4D] Daily Builds / Re: Reporting daily build issues
« on: 2020-06-30, 13:40:25 »
Done! :)

9
[C4D] Daily Builds / Re: Reporting daily build issues
« on: 2020-06-30, 09:14:20 »
I'm sorry, the private uploader doesn't work, I tried 4 times.
This is the link to download the scene:
https://we.tl/t-mW7H6fcENm

10
[C4D] Daily Builds / Re: Reporting daily build issues
« on: 2020-06-30, 09:08:00 »
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

Hi, for the first issue, can you share a test scene for us? https://corona-renderer.com/upload

And the second issue is already known and has been reported and will be addressed in a future release.

Hi beanzvision, I just upload the scene "material tags issue" in the private uploader.

Please, let me know if you need anything else.

Thank you!

11
[C4D] Daily Builds / Re: Reporting daily build issues
« on: 2020-06-27, 17:10:51 »
Please, fix this problem:
When an object have 2 material tags, corona mix both.
Normally it shouldn't happen. Only the last tag should be displayed.
Obviously the materials have no opacity, and the "mix textures" is disabled.

Ah, one more thing: the duplicate material remover doesn't work. If you uninstall Corona it works.

Thanks so much!

12
update:
after some tests the problem is back, only when "Enhanced OpenGL preview of Corona materials" is activated.
I tried to update the video card drivers too; It does not change anything.
the problem only disappears by deactivating the materials opengl.

13
Yes, cinema4d freeze.
Update: I try to reinstalling corona and now it seems to work!
nothing has happened since 30 minutes (before reinstalling, after maximum 10 minutes it freezes)

if it freezes again I tell you.

Windows 10, Cinema 4D R20 Studio, Corona 6.0 daily Jun 11 2020

14
In the latest version (11/06) there is a problem that makes it completely unusable: after 5-10 minutes 4d cinema crashes.
I tried with different scenes and it happens with all of them, even making a new scene.
It happens randomly.
Unfortunately this problem forces me to go back to the previous version.
I attach the screen

15
hi guys,
I'm back to the Daily Build 2020-05-06 build. The latest build has problems with IR, it is too slow and when you move around you lose control of the scene. Does it happen to you too?
thanks

Yes, I confirm. With the interactive viewport the scene freeze for 1-2 min. Every time, every scenes.

Pages: [1] 2