Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - atin

Pages: [1] 2 3
It works, thanks, but not that easy like described in the video - you have to create layer in the texture/bump/reflectence ..... e.g.  tab and then the order of things is inside the layer:

3. (Projector, too) Texture element
2. (Projector) Texture Element alpha (activate: Layer Mask)
1. Base texture

Its a workaround, video very helpful, anyway.

Maybe that feature should be a future feature request.

Hi all,

I created a ground on  a room with floor texture, worked well (See attachment "ground"). Now I want to have a scratch on top (see tex attachment "scratch") in front of one chair.

How to archive that?

Problem: scratches are repeating and they are to big (see "error"). The layered texture base element has the right size at all and I like it, so I only want to place and resize the "scratch" layer and make it non-repeat, too.


Please help

OK I found the final solution, I added it to point 1.:

You have to copy the selection of the cactus to a new photoshop document, where automatically the image size is the same like the selection. just hit strg+c when the cactus is selected and create a new file. Photoshop automatically cuts down the size to the borders of the selection. With the image and the alpha now you "fit to object" works again.

With the mouse I did the same, that#s why it worked!


Mmmmhhh, I tried the same with a cactus and it doesnt work, I really did it step by step. Neither it worked with vectorizer nor with extruded spline of the workpath.

I have no clue why it doesnt work now, even its the same procedure...

Attached the files

So the link is broken - see the 404 image above.

Anyway, I tried it and it works! THANKS!

For all - because its hard to find in the internet - is here the way how to do it again:

1. Important: make a selection of your object and copy it to a new file. New file dimension = selection dimension (usually photoshop dos it automatically)
2. Generate a black/white png out of your image (black is the shape and white the opacity background) with the same file dimension.
3. Create a vectorizer object, put it in an extrude object and load that black/white png into the vectorizer object, then play with the values (e.g. tolerance set to 2 ). Take care that the edges are clean.
4. Create a texture, load your image and the put the black/white png in the opacity slot (so that there is no background) - now assign to object and choose "flat projection",
5. Now right clock in the tag and choose "fit to object"

Thats it. It works with an extruded path, too, so you don't have to use the verctorizer object and can load in an ai. file.  The fit to object combined with flat projection is the key.

Problem solved - cheers

Ah sorry, thanks, here are the files...

Here are the necessary files if someone wants to try out...

Again: The goal is, that - without doing it manually - that the mouse its perfectly aligned to the shape of its path.

-> See attachment "goal" where i did it manually, but you see that there are white borders because its a pain to get it done 100% perfectly aligned

Thanks for help,

see att-05 & att-06.  So in "att-05" I used the new png (created after your description) but with the old path of the mouse of my previous post, = the same problem. In "att-06" I did it with the new extruzsion of the new copied path, too. I added your png + your  "c1" (the one side selection mapping) and  and it appears only at one side. I totally understood everything and I hoped it solves my problem .... but it's still not aligned :(((( and I have tot do this manually.

I tried it with a psd, too. See "att-07" - but its the same.

Any other suggestions?

Hi all!


I want to produce a scene with a mouse display in the background. Its a comic mouse.  I opened photoshop and generated a workpath, export it and now I have a nice path which could be opened in illustrator or cinema 4d, too.  OK, so I loaded the path into cinema 4d and extruded it with an extrude nurb - so far, so good (see att-03). But now, when I want to place original image a problem appears, a big problem. The image is not aligned (cube, uvw, circle - it doesnt matter) and its a very slow & struggeling process to align it 100% perfectly with its own original path.


What is the most easy way to align an image texture perfectly to its own extruded path?


1. I know that the path is not that good & proper shaped like the outline of the mouse, I did it here only in a fast way to explain the problem in general
2. I DONT want to use the alpha image way, because there is no real shadow and "depth". The way with this alpha channel is good known to me and already clear, so please tell me only how to easily align an image to its own extruded path. I want to have different depths, so the alpha way is not working in this case. I need extrusion.


It is possible. You need to use shadowcatcher for the background and set its alpha mode to "for composite". Then save the render to png or tiff with alpha. See attached example. Is this what you're after?

Awesome, thats it, problem solved.... it was exactly what I searched for!

Thank you very much!

Nobody a solution?
... or is this not possible?

Thanks for reply,

Ok maybe I wrote not clear enough - attached what I want as the goal.

So, the picture has 3 main elements:

1. knob with shadow
2. lights
3. grey background

My goal is to render out DIRECT a png file where the original grey background (3.) does not exist No further Photoshop should be required. In the attachement is a png. So, if you would have some new red background, you would see the new red background behind the knob & lights (attachment "bg-example").

The lights & the knob with the shadow (1+2) have to be still fully visible.

Again: Render out a totally normal png file (Knob, Shadows, Lights), only without the grey background of my first post, no further Photoshop actions should be required, just a png with transparency.

Hi all!

I want to render out a knob animation in png frames for a free UI project. Attached you see the final rendering.
The Knob + lights are in a Null-Object Group and the grey background a single plane with a hole.

I can't get it how to have only the knob + lights visible and the grey backround transparnet (alpha)

How I have to (step by step) set the scene/settings up that the knob + lights are visible only (with shadows) & the grey bg is not visible / transparent?

Thanks & stay healthy! :)

[C4D] Resolved Bugs / Re: white reflection error
« on: 2018-05-04, 15:08:46 »
It was a camera issue, the ISO was to much. It was my fault, I overlooked the ISO. I had to make the ground to a brighter grey and now everything is ok.

What I learned: Alway have a contrast when set up lighting, a bright material (chair) and a darker (ground) is ideal to set the correct light ((((:

Pages: [1] 2 3