Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Aldoren

Pages: [1] 2
1
General Discussion / DR Issue
« on: 2019-01-15, 17:58:13 »
Hello

I am using two slaves for DR, all workstations use Corona 3-hotfix 1 and Max 2017.

For some reason one of the slaves seems to brighten the image once it starts sending passes, any idea why this is? It only occurs on one slave, not the other. 

2
I need help / Re: Displacement edges
« on: 2018-06-11, 08:23:11 »
Thank you for the answers. Yes, this was ofcourse what i needed :)

3
I need help / Re: Displacement edges
« on: 2018-06-08, 14:51:46 »
Well, the real issue is when i move the camera further away. Then the jagged edges becomes even worse, almost silly :P  I tried blurring the edges and while it helped some, i did not do the job at all.

Fstorm is the engine where i got satisfying results.

4
I need help / Displacement edges
« on: 2018-06-08, 14:01:29 »
So, why do i get theese jagged edges along the boards when i use displacement. I am not refering to the box being broken, but that the pattern itself gets jagged along the boards.

I've used other engines where this does not occure so i am wondering if there is something that can be done or i am doing wrong?

The displacment is just white with a black line, so no artifacts or such in the map itself.

Thanks

5
Resolved feature requests / Corona Camera
« on: 2018-02-22, 10:27:30 »
Hi

About the using the corona camera to override global settings. Is there a way to make the Corona camera interactive in the frame buffer? So that i can adjust the tone mapping for that specific camera live without affecting global settings?

Thanks

6
General Discussion / Re: About more CPU's
« on: 2017-12-10, 16:45:18 »
About the benchmark, i just looked at different CPU's at Coronas own benchmark list.

7
General Discussion / About more CPU's
« on: 2017-12-09, 17:03:02 »
Hello

I am currently on 2x Xeon 2650V4 and thinking about buying a few render nodes. I am not that in to hardware so my question is, if i go from 2 to 4 CPU's, can i expect speed increase in single renders or will this mostly improve when rendering alot of frames etc? How big speed increase could i expect if any?

When looking at the benchmarks i can see for example that Intel(R) Xeon(R) CPU E5-2686 v3 @ 2.00GHz (×2) performs better then a setup with x4 of the same CPU's. Seems odd.

So. Simply put, if i want more power on single rendering, should i just get the best CPU's that i can fit in one single computer, or will rendernodes do the trick?

Reason for asking is that i want to get a good workflow in the office :) Thanks

8
Bug Reporting / Re: Preparing geometry
« on: 2017-05-16, 12:55:51 »
Hi, just checking in, when could i expect a verdict? :) Can't really start up projects with Corona when this persists, so if you have any idea to what action i need to take, do tell :)

9
Bug Reporting / Re: Preparing geometry
« on: 2017-05-14, 21:38:50 »
Yeah, sorry, should have specified i suppose

10
Bug Reporting / Re: Preparing geometry
« on: 2017-05-14, 19:52:57 »
Thank you Ondra. I've upploaded a .dmp at dropbox. :)

11
Bug Reporting / Re: Preparing geometry
« on: 2017-05-12, 20:51:51 »
So, i've tried scenes at my office, i work on a i7 5960 there and it works just fine. Render starts in a few seconds.

At home, at my 2xXeon 2650, the phase takes about 2-3 minutes. Same scene... So i suppose it comes down to this station. I've done all the windows updates, updated drivers in general, nothing works.

Also, interactive mode starts up in a few seconds, so no problem there.

Any more suggestions?

12
Bug Reporting / Re: Preparing geometry
« on: 2017-04-28, 09:50:11 »
Is noone else having a problem with this? Its very frustrating not being able to make a "quick preview render" without having to wait for the "Preparing geometry" to grind for almost 3 minutes

13
Bug Reporting / Re: Preparing geometry
« on: 2017-04-27, 18:27:36 »
Forest pack in some scenes, but not in another. I am actually on Max 2017

14
Bug Reporting / Preparing geometry
« on: 2017-04-27, 16:37:50 »
Preparing geometry sometimes take 3 minutes to complete, sometimes it take 3 seconds even though nothing in the scene has changed. Why is this? How can i lower the amount of time that the render is locked to this prerender thingy?


15
I need help / Scatter breaks group?
« on: 2015-12-29, 21:39:41 »
Hi

I have a question regarding corona scatter, or perhaps this is true for any scattering software?

Anyway. I have a archmodel tree that is grouped into a single model. Scattering this breaks it apart so my question is, how do i handle the tree model to make it scatter as an object?

Pages: [1] 2