Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - atin

Pages: [1]
1
Hi all,

I created a ground on  a room with floor texture, worked well (See attachment "ground"). Now I want to have a scratch on top (see tex attachment "scratch") in front of one chair.

How to archive that?

Problem: scratches are repeating and they are to big (see "error"). The layered texture base element has the right size at all and I like it, so I only want to place and resize the "scratch" layer and make it non-repeat, too.

Possible?

Please help

2
Hi all!

Problem:


I want to produce a scene with a mouse display in the background. Its a comic mouse.  I opened photoshop and generated a workpath, export it and now I have a nice path which could be opened in illustrator or cinema 4d, too.  OK, so I loaded the path into cinema 4d and extruded it with an extrude nurb - so far, so good (see att-03). But now, when I want to place original image a problem appears, a big problem. The image is not aligned (cube, uvw, circle - it doesnt matter) and its a very slow & struggeling process to align it 100% perfectly with its own original path.

Question:

What is the most easy way to align an image texture perfectly to its own extruded path?

Infos:

1. I know that the path is not that good & proper shaped like the outline of the mouse, I did it here only in a fast way to explain the problem in general
2. I DONT want to use the alpha image way, because there is no real shadow and "depth". The way with this alpha channel is good known to me and already clear, so please tell me only how to easily align an image to its own extruded path. I want to have different depths, so the alpha way is not working in this case. I need extrusion.

Greets!

3
Hi all!

Subject:
I want to render out a knob animation in png frames for a free UI project. Attached you see the final rendering.
The Knob + lights are in a Null-Object Group and the grey background a single plane with a hole.

Problem:
I can't get it how to have only the knob + lights visible and the grey backround transparnet (alpha)

Question:
How I have to (step by step) set the scene/settings up that the knob + lights are visible only (with shadows) & the grey bg is not visible / transparent?

Thanks & stay healthy! :)



4
[C4D] Resolved Bugs / white reflection error
« on: 2018-05-04, 14:27:45 »
Hi,

suddenly my beige plastic material has white - only -white - texture and reflection. Even when I turn reflection off, this is the case. When I change ISO, F-Stop and other values nothing changes the white color of the chair.  Is it my fault or a bug?

 - newest Corona release, C4D R19 64bit -

5
It would be nice if you could change the Material Color or the Specular after the rendering, like a "multilight" but with material, even if its just the color (;
This could be for example: The final object render color is green, but you can switch to the second color direcly which is blue, or layer them and you have turquoise..... just an idea

6
Hi,

I have a short question: when I render my image out, for example 70x50cm or 95x65 cm (72dpi), the render seems to be constantly fast and quick (2-4 hours). When I icrease the size to for example 150cmx100cm(72dpi, too), the render takes unproportional extrem long and goes up to 50 hours. What can I do without loosing the quality? Can I change settings?

I use a 4light-Mix and I use the latest corona Version.

7
Hi,

I use C4D R17 and have this strange Lines and different reflections. All should be the same.... With Maxwell or C4D Render everything works fine. Please help, is it my fault or a bug?
Everything of the arm holder has a black material assigned, except the tip, the tip is silver.

See attachments please.

Using the latest Corona Beta Version.

Pages: [1]