Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Ink Visual

Pages: [1]
1
Gallery / Home of the Future
« on: 2020-05-15, 18:11:55 »
A bit of an abstract mood for the weekend. Have a look at our vision of Home of the Future project in Dubai!
We also invite you to check our Behance: https://www.behance.net/gallery/97153769/Home-of-the-Future

Thanks for watching.
Render by @inkvisual.co
Design by @kettlecollective.co





















2
Gallery / Campus Library Building in Zhuhai, China
« on: 2020-05-04, 19:12:30 »
Hi guys! I'm just doing some cleanup in our archives and decided to share some older images with you. Here's a competition project we worked on last year.
Campus library building in Zhuhai, China.
Hope you like it!

Feel free to check out our other projects too: https://www.behance.net/inkvisual

Thanks for watching!










3
Gallery / Uptown Al Zahia, UAE
« on: 2020-01-24, 12:16:06 »
Hi,
I'd like to share with you one of our older projects that was finally made public.
The set of images you see below is combining two stages, one focused on the residential development, the other highlighting the retail zone.
You can also check a 360 panorama tour available at the following link: https://theviewer.co/share/hello@inkvisual.co/927bac78-bf21-4b1f-a7db-0b1a5d7bcf63?linkType=ShareLink

Al Zahia Uptown development is an important new urban centre connecting the suburban villa development of Sharjah, UAE.
Uptown is a special meeting place, it is a model of mixed use urban planning and development, a new centre for community activity for the wider Al Zahia masterplan
and an important link to the larger retail offering in the mall.

Feel free to visit this and our other projects on Behance: https://www.behance.net/gallery/89792975/Uptown-Al-Zahia-Retail
Design: Kettle Collective
Visualisations: Ink Visual



















4
Hi,
I'm not yet sure whether it's a problem with Corona or Phoenix FD itself but couldn't find anybody on Chaosgroup forum having this issue. I also cannot compare the behaviour in Vray as I don't have a license.
I created simple "moving ship in a water" simulation using liquid container which I then render in Ocean Mesh mode.
Everything is ok until I turn on Mesh Smoothing option with "Use Liquid Particles" enabled. It smoothes out water surface in the viewport but after pressing "render" MAX usually freezes or crashes.
I did try doing it on higher and lower resolution containers but this didn't seem to have any impact, both were crashing.

I'm using max 2020, latest Phoenix FD version, and Corona 4h1 (I tested most recent Corona daily too, with same issue).
I'd appreciate any help on this.


5
General CG Discussion / Houdini in Archviz workflow
« on: 2019-07-02, 18:47:28 »
Hi,
I was just curious if anybody in here was trying to incorporate Houdini into their archviz workflow. Recently I have been working on the big mountainous terrain and went through couple of programs dedicated to terrain creation
(worldmachine, gaea etc) although I haven't been completely satisfied with the results. I kept looking further and ended up using new Houdini heightfield tools. I must say I'm pretty amazed by the workflow and ease of use.
Considering that terrain tools are only a tiny percent of what Houdini's offering, adding water/smoke simulations, procedural modelling etc, all for the price of 269$ annually for indie license, it makes it pretty amazing tool even for freelancers.
I'm not yet sure how smooth is exchanging data between Houdini and Max as I didn't have a chance to test it all out, but I'm pretty positive about the experience so far.
What are your thoughts?


6
Hi,
After updating to Corona 3 scattered objects are not highlighted anymore when selected.

Old Behaviour (corona 2):
https://imgur.com/YruOqpG

Current behaviour, only scatter square window is highlighted but not the point cloud objects:
https://imgur.com/tK0f0Jp

It works ok only for full mesh type of Previz:
https://imgur.com/eZ2CMTh

Can you please look into this issue?




7
Off-Topic / Project Management Tools
« on: 2018-09-15, 18:10:40 »
Hi,
I was wondering if you guys use any sort of app or online service for project management? Something that helps you control work progress and tasks sharing within the team, or alows your clients to keep track on changes and comment on images? I've been looking for some tools recently and feel quite overwhelemed by what's available on the market. We have a small team of 3 people and simple written to-do lists or chat work quite well, although I'm eager to try something new.
So far I decided that I will give Trello and Asana a try, will see how it goes. Feel free to share your approach to this matter, what tools do you use and how do you use them ;)
Cheers!

8
Hi,
I'm just doing some tests with animating objects using Forest Pack and I think Corona is not supporting some of it's features.
When I try to control animated object's scale using map, rendering output is different from what I see in the viewport. (see attached screenshots)
After converting scene to Vray everything works as it should.
Anybody has experienced similar issue?
Thanks

-----
Corona 1.7 (hotfix 4)
Latest version of Forest Pack Lite

-----
Just tested it using Vray RT and it's giving me the same wrong result like Corona


9
[Max] I need help! / Rendering gets stuck on first pass
« on: 2018-06-13, 16:48:29 »
Hi all,
For some time already I have problems with renderings on one of the machines in the office. Some scenes stuck on first pass while rendering, I tried to identify the source of a problem but without success so far.

1. It all starts with quite slow scene parsing and GI calculation.
2. Once that's done the first pass starts to clear up but never progresses further, estimated rendering time rises to infinity (see attached)
https://ibb.co/hM5WHy
3. I've attached mini dump file from the 1st pass stage. I've also some minidumps from GI calculation stage if needed
https://we.tl/p5qewQM47U

Few points to note:
-the problem starts mostly at the very final project stage when we render stuff at higher resolution (5000px wide), lower resolutions (2k, 3k) would normally work fine
-it only happens on machine running on dual Xenon E5-2680 0 @2.7 GHz, 32GB RAM, Windows 7, latest Corona 1.7 (hotfix 4, although the problem was there on hotfix 3 too)
-I have chacked the machine itself to make sure it's not a hardware issue and it's definitely not. High load tests using OCCT are all fine

-exactly same scene, same settings will render without problems on other (slightly stronger) machine, i9 7900x 3.3GHz, 32GB RAM, Windows 10,  latest Corona 1.7 (hotfix 4)
-if I render the scene using DR, with i9 as a Master PC and Xenon machine as a slave, it will again get stuck on 1st pass. So adding faulty machine as a slave is spreading the problem onto the Master PC
-I work mostly on heavy scenes (file size usually exceeds 1GB), but I didn't have the problem in the past, optimising the scene rarely helps
-both, dusk and dalight scenes suffer from this issue

In general I must say that Corona's performance on Xenon machine seems to drop with every next release. I feel like 1.6 was faster and less problematic, especially regarding IR.
I would be grateful for any advice, right now Xenon machine is not reliable at all, I never know if it's going to render the file or not.
I haven't used to have this kind of troubles with earlier Corona releases, nor have I experienced it with other rendering engines, so I believe it must be some sort of Corona related problem.

Thanks!



10
[Max] I need help! / Default simple exposure
« on: 2018-03-20, 16:27:44 »
Hi there,

I'm using Corona for quite a while now, but today I got a bit confused.
For all that time I have been using photographic settings to set up my lighting. By doing that I was able to qickly get physically correct setup.  After reading couple of posts on the forum I came into conclusion that using simple exposure might actually be better, more flexible solution. Although...

With a default Corona Sun (intensity: 1) I get my images super overexposed. I usually have to set the simple exposure to something like: -5, -4 to get it all right...
Why is that? Shouldn't the default EV-0 value be giving me the neutral, more or less properly exposed images?

Is it just me? Some wrong scene settings? Or maybe all of you, while using simple EV settings, usually have them around -4, -5?

Thanks,
Michal

11
Hi guys,

I would need your advice regarding alternative monitor to the currently owned Apple Cinema Display.
I am working as a visualiser in architectural office where majority of staff works on Macs. 3D vis team is working on PCs, using some spare 27'' Apple Cinema Displays.

We're now looking for change in our dual monitor setups. That means leaving one ACD as a supportive monitor and buying the better one for the main screen.
And here are the questions:

1. How would you compare the quality of ACD display to other monitors available in the similar price range (~500gpb)? Perhaps current 2x27"'ACD is rather a decent setup?
Personally I can't complain about the ACD, but I've never really worked on anything else within this price range, so it's hard for me to compare. (I own Dell U2414H at home)

2. Is it worth getting 4k monitor, and having 27" ACD as a secondary screen? I've read some opinions that 4k monitors are not the best for 3ds Max and Corona use?
But maybe using 4k for Photoshop, and 27'' ACD for 3ds Max would be a good option?

3. If in your opinion everything BUT Apple Cinema Display will be better for Archviz then what models would you recommend within this budget? Was looking at Dell U2715H, can you suggest anything else?

Thank you!



Pages: [1]