Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tallbox

Pages: [1] 2 3 ... 9
1
Does anybody have problems with loading large scene files? I have a scene at around 10gb, which loaded in max takes at about 40gb of ram and with, and since I installed the RC1, I've noticed I can't open the scene without waiting at least 30 mins.

10GB?? I have big scenes but nothing THAT big. Anyway, try separating parts in XREFS and creating proxies for as many instances as you can. Something's not right if the scene is 10GB.
It's a few streets roughly two sq.km hence the size, but that's not my pain point. With Corona 5 it was all good, and I never had those issues :(

Hi,

Please install RC2, we fixed a few issues with scene loading and saving.

Let me know if this doesn't help.

Rowan

Hi Rowan, thanks for your message.
I did installed RC2 and now I wait a bit less time but still not as with the version 5. If I have to compare all three timings:
Corona 5 - close to 2min to load 10gb scene
Corona RC1 - close to 30 mins
Corona RC2 - close to 10 mins
Most assets are proxy,xrefs and even some containers the scene itself is quite small in size without the external components.
What I've noticed also it's the pharsing time. With Corona 5 it was snappy and quick, but with the 6 RC1 it's horrible, 6 RC2 is better but still not as with the version 5.
Sadly, I can't send the project as I'm under tight deadline and currently I've reverted everything to v5

Cheers


2
Does anybody have problems with loading large scene files? I have a scene at around 10gb, which loaded in max takes at about 40gb of ram and with, and since I installed the RC1, I've noticed I can't open the scene without waiting at least 30 mins.

10GB?? I have big scenes but nothing THAT big. Anyway, try separating parts in XREFS and creating proxies for as many instances as you can. Something's not right if the scene is 10GB.
It's a few streets roughly two sq.km hence the size, but that's not my pain point. With Corona 5 it was all good, and I never had those issues :(

3
Does anybody have problems with loading large scene files? I have a scene at around 10gb, which loaded in max takes at about 40gb of ram and with, and since I installed the RC1, I've noticed I can't open the scene without waiting at least 30 mins.

4
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-05-26, 10:03:33 »
Hello,

this is a very simple scene, but v5.0 with Portal is much, much better...
I also reset all parameters, but the result is the same. Noise is more evident and fireflies everywhere...
Corona Sky (Hosek) + Corona Sun
1 minute render time with an i7 970.


We have the same observations with the latest delay build, on top of the random crashes and freezes.

5
[Max] I need help! / Re: Corona Mask Manager (2020)
« on: 2020-04-18, 13:33:32 »
And what is the result?

6
5 minutes into working with the freshly installed daily and:

File: c:\Corona\dependencies\src\maxSdk\2018\include\point3.h
Line: 333
Function: operator /
Expression: f != 0.0f

Any ideas?

7
Latest daily:
Failed to initialize the denoiser.
Unknown error (Details: Function "_rtBufferCreate" caught exception: Encountered a CUDA error: cudaDriver().CuDevicePrimaryCtxRetain( &context, dev.get() ) returned (999): Unknown) 

Ideas?

Hi,

I can only suggest re-installing Corona and the AI denoiser in this situation. What graphics card and driver do you have?

Rowan

Thanks, I did that and for now, it works.

8
Latest daily:
Failed to initialize the denoiser.
Unknown error (Details: Function "_rtBufferCreate" caught exception: Encountered a CUDA error: cudaDriver().CuDevicePrimaryCtxRetain( &context, dev.get() ) returned (999): Unknown) 

Ideas?

10
The latest daily has a problem with the ShadowCatcher material.
I've reproduced the problem 5 times and it's every time the same.
When an object gets close to a plane with shadow catcher material, the shadows are box-type (see image attached).

Any ideas?

PS: the workaround I discovered is by placing a spherical corona light close to the shadow problems with very low intensity.

11
Hi,
Can soemone help me from my nightmare? for a few months now I have had this issue where the corona camera if it had shifting then it shifts on it's own usually when I view through it, save or open the files. this attachemnt from a DR session where the DR slaves are rendering shifted camera. I constantly have to merge the camera from older files which is wasting me a lot of time, and re-rendering. this happens with final build 5 and latest builds.
Here we have the same problem but with displacement. When DR is on, all objects with displacement ON, are ghosting.

12
Installed the latest daily and wxWidgets are still causing problems. :( :(
Hi,

Can you provide some more information? Like the errors for example? Can you also make sure that you installed the latest version of DR in your installer.

Rowan
Hi Rowan,
thanks for the reply. I have returned the stable installer currently but If I have the time during the weekend I can try to reproduce the results.
Thanks

13
Installed the latest daily and wxWidgets are still causing problems. :( :(

14
Freshly installed the latest daily and upon DR render I encountered the following error message:

===== Error(-11) =====
An internal error occurred: wxWidgets assertion failure. Please, report this problem to us.
File: C:\corona\dependencies\build\unpacked\wxWidgets\3.1.3\sources\src\common\socket.cpp(1984)
Function: wxSocketClient::wxSocketClient
Condition: (flags & wxSOCKET_BLOCK) || wxIsMainThread()
Message: Non-blocking sockets may only be created in the main thread

Any ideas?


15
Thanks, that was clever.

Pages: [1] 2 3 ... 9