Corona Renderer Forum

Official Stuff => News => Topic started by: Ondra on 2013-03-30, 13:53:39

Title: Max 2014 supported
Post by: Ondra on 2013-03-30, 13:53:39
Since Max 2013 and 2014 APIs are binary-compatible, the 2013 build can be used with max 2014. It was tested and it works fine. Given the negligible changes in API, it is unlikely there will be dedicated 2014 version
Title: Re: Max 2014 supported
Post by: Polymax on 2013-03-30, 14:01:44
Does not appear in the API changes that would facilitate the easier development?
Title: Re: Max 2014 supported
Post by: Chakib on 2013-03-30, 14:15:32
Good to know thanks            !
Title: Re: Max 2014 supported
Post by: hglr123 on 2013-03-30, 14:26:29
2013 build works fine in 2014. Tested.
Title: Re: Max 2014 supported
Post by: Ondra on 2013-03-30, 14:27:48
Does not appear in the API changes that would facilitate the easier development?
yes, looks like they have improved documentation, but this is no change in code ;)
Title: Re: Max 2014 supported
Post by: zouhair_psi on 2013-03-30, 16:31:21
works fine for me :)
Title: Re: Max 2014 supported
Post by: kahein on 2013-03-31, 16:53:59
do youn have acces to the new 701 modo API ?
Title: Re: Max 2014 supported
Post by: Ondra on 2013-03-31, 17:12:05
what? No
Title: Re: Max 2014 supported
Post by: kahein on 2013-03-31, 18:06:02
http://sdk.luxology.com/wiki/Python

http://sdk.luxology.com/wiki/Main_Page

the dev are updating the wiki page for 701

http://forums.luxology.com/topic.aspx?f=37&t=75186

Title: Re: Max 2014 supported
Post by: kumodot on 2013-03-31, 18:13:22
ups. I will give it a try. :)
Title: Re: Max 2014 supported
Post by: zouhair_psi on 2013-03-31, 23:00:05
there's some problem with the version 2013 when i use it for max 2014 ,

crash when i start the render with sun only for interesting shadow and when i add sky to slot envirenement and render max crash only with max 2014

also the sky cast some color , sometimes green , red , bleu , and sometime the sky is correcte, it happen only with the first render.
Title: Re: Max 2014 supported
Post by: Ludvik Koutny on 2013-04-01, 12:52:52
Since Max 2014 is not even officially released, i think you'll have to wait a bit ;)
Title: Re: Max 2014 supported
Post by: visualart on 2013-05-15, 02:11:51
I do get an error on startup saying :

DLL c:\ProgramFiles\Autodesk\3dsMax201\plugins\CoronaUtils2013.dlt> failed ot initialize.
Error code 126 - The Specified module could not be found.


any ideas ?
Title: Re: Max 2014 supported
Post by: Ondra on 2013-05-15, 13:49:14
you are missing some DLLs - either the 4 corona's (CoronaOpenExr, and wx-something), or some from 3dsmax, or MSVC redistributables
Title: Re: Max 2014 supported
Post by: visualart on 2013-05-20, 19:49:21
lol yup, stupid me, works like a charm now !

Title: Re: Max 2014 supported
Post by: kumodot on 2013-06-05, 00:20:31
lol yup, stupid me, works like a charm now !
  VisualArt ? From http://www.visualart.be/ ??