Corona Renderer for Cinema 4D > [C4D] General Discussion

Resume rendering not working

(1/2) > >>

3DRenders:
Please delete this post admin - I see the file isnt CXR, but EXR....No idea what i did here...:(



Hi guys,

I've rendered a scene roughly 14 hours, 168 passes & I saved the CXR file...

Today i have time to continue to render it, so i loaded the scene and it starts from 0 again...

Am i doing something wrong? I dont have 14 more hours :)

thx
Jireh3D

houska:
Well, it could be that the saving doesn't work correctly. Let's see if anyone else had similar problems recently...

Pepelecrabb:
Well, I have a somewhat similar problem...I stopped a render and saved the Current VFB in History so I could work on something else and of course C4D crashed at some point and upon relaunch all my history is cleared.  I can locate the cxr file that was saved on my hard drive but I cannot load it back into Corona to resume.

TomG:
Can you give details on being unable to load it back to resume? Do you get an error message, and at what point does the load fail? You should be able to use resume from file in the VFB (https://help.c4d.corona-renderer.com/support/solutions/articles/12000035761-how-to-pause-and-resume-rendering-with-corona-renderer-for-cinema-4d-). Note that the CXR does not contain history, only the one image in the VFB (or PV) when saving to the CXR.

Pepelecrabb:
When I tried to Resume From File and navigate to my History folder all the files including CXR were grayed out. But it must have been some sort of glitch, after a couple computer reboots, I rerendered this project from scratch and it completed okay. After reading this I went back and tried to load the CXR again this morning and it loaded and resumed render just fine.

I did have a strange computer crash yesterday where the machine just totally shut down without any warning not just the normal C4d lockup/force quit/reopen. I still get a lot of lockups when using IR and messing with displacements or vertex weight among other things and regularly have to stop and restart the IR to see changes.

Navigation

[0] Message Index

[#] Next page

Go to full version