Chaos Corona for Cinema 4D > [C4D] Bug Reporting

The plugin Corona4D.xlib has crashed on M! max


I installed the update Chaos Cosmos on M1 MAX...

Sending in the bug report mentioned in the error is often useful too, please. Thanks!

Hi there,
As TomG already mentioned, sending the Bug report file will be more useful.
Also, please provide basic info: OS version, C4D version, Corona version.
Or you can submit a support ticket instead so we can follow up on this.
Kind regards.

Thanks everyone! 
The problem is gone… I still don’t understand why…
but there is another problem that I can’t deal with for 3 weeks now.

I have been using the Laubwerk plugin for a long time.  And until recently, he's been doing great.  But about a month ago, the collapse of all projects in which there were trees from this plugin began ...

I tried the previous version of Cinema, Corona versions 9 and 10... but that's not the problem...
I also tried on different computers: intel, m1 max ... The system is the same everywhere Mac OS Ventura 13.2.1
When I uninstall Corona everything works great!


[0] Message Index

Go to full version