Author Topic: MAXScript Rollout Handler Exception-unknown property: brdf_useRoughness VRayMtl  (Read 482 times)

2021-07-23, 15:04:01

sailor

  • Active Users
  • **
  • Posts: 68
    • View Profile
Hello,

I installed Corona 7 on Max2015 today and tried converting Vray2SidedMtl using Corona Converter 2.0 but get that error. How can I solve this issue?

2021-07-23, 16:00:17
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10914
  • Marcin
    • View Profile
Which version of V-Ray are you using? You need V-Ray 4 or newer.
The error message is indeed confusing and we will improve it.

2021-07-23, 16:58:13
Reply #2

sailor

  • Active Users
  • **
  • Posts: 68
    • View Profile
The VRay version is 3.20.02, I thought the version number doesn't matter cuz heard it works even the license has expired.

I couldn't type the entire error message in the Subject text box, guess hit the limit so shortened it.

2021-07-23, 17:45:34
Reply #3

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3952
    • View Profile
License can be expired, but the version can't be ;) At least, not beyond a certain point.

2021-07-23, 18:32:13
Reply #4

sailor

  • Active Users
  • **
  • Posts: 68
    • View Profile

2021-07-24, 09:51:37
Reply #5

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10914
  • Marcin
    • View Profile
You only need to have V-Ray installed. You do not have to worry about the license.